#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:26 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:33)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:04:43)
    1. getting started docs in progress in branch getting-started on https://pagure.io/fedora-iot/iot-docs (pbrobinson, 14:05:36)
    2. feed back welcome on getting-started branch (pbrobinson, 14:06:48)

  3. 2) ==== Fedora 29 release 2 status ==== (pbrobinson, 14:15:43)
    1. new 29 release 2 RC due this week (pbrobinson, 14:23:23)
    2. will have the latest 4.20.x kernel, linux-firmware, RPi firmware. The WiFi for RPi 3-Series should be fixed, support for 3A+ plus other distro updates (pbrobinson, 14:23:49)
    3. updates will have a new URL, details for changes will be sent to iot mailing list and IRC (pbrobinson, 14:24:18)
    4. new config will support mirrors etc so updates will be faster (pbrobinson, 14:24:51)

  4. 3) ==== Fedora 30 planning ==== (pbrobinson, 14:25:05)
    1. the same mirror changes as outlined for f29 above will apply to F-30 too, should have a new nightly with these updates out today (pbrobinson, 14:25:44)
    2. greenboot v0.6 development (lorbus[m], 14:29:22)
    3. https://github.com/LorbusChris/greenboot/pull/21 (lorbus[m], 14:29:36)
    4. https://github.com/fedora-selinux/selinux-policy/pull/244 (lorbus[m], 14:29:52)
    5. greenboot v0.6 development (pbrobinson, 14:30:01)
    6. https://github.com/LorbusChris/greenboot/pull/21 (pbrobinson, 14:30:09)
    7. https://github.com/fedora-selinux/selinux-policy/pull/244 (pbrobinson, 14:30:20)
    8. greenboot 0.6 in development, due soon(ish) (pbrobinson, 14:35:23)
    9. Mozilla IoT Gateway (pbrobinson, 14:35:44)
    10. ACTION: tdawson to submit the moz IoT gateway package for review by end of the week (pbrobinson, 14:47:14)
    11. Fedora 30 mass rebuild completed, it's in process of being tagged/signed/composed now (pbrobinson, 14:49:30)

  5. 3) ==== Open Floor ==== (pbrobinson, 14:51:01)
    1. discussion of Fedora IoT in the 96boards ecosystem https://twitter.com/96Boards/status/1092490384318582785 (pbrobinson, 14:53:20)
    2. https://www.youtube.com/watch?time_continue=2&v=o5t_tsyI7hQ (pbrobinson, 14:53:40)


Meeting ended at 14:56:49 UTC (full logs).

Action items

  1. tdawson to submit the moz IoT gateway package for review by end of the week


Action items, by person

  1. tdawson
    1. tdawson to submit the moz IoT gateway package for review by end of the week


People present (lines said)

  1. pbrobinson (79)
  2. tdawson (21)
  3. laubersm (20)
  4. lorbus[m] (17)
  5. pwhalen (13)
  6. zodbot (10)
  7. ipcloud (3)
  8. jsmith (3)
  9. bcotton (0)


Generated by MeetBot 0.1.4.