#fedora-meeting: Fedora QA Meeting

Meeting started by coremodule at 15:00:59 UTC (full logs).

Meeting summary

  1. Roll call (coremodule, 15:01:19)
  2. Previous meeting follow-up (coremodule, 15:05:30)
    1. Latest update is "I talked about the UX with Daniel Mach while at Summit. We agreed there are some obvious places to improve it and we plan to set up a meeting with UX experts in the next couple weeks." (coremodule, 15:11:23)
    2. ACTION: sgallagh to add lruzicka to the invite list (coremodule, 15:11:57)
    3. adamw is on vacation, so we will discuss the remainder of the action items to next week (coremodule, 15:13:14)

  3. Upcoming test days (coremodule, 15:13:44)
    1. https://fedoraproject.org/wiki/Test_Day:2019-05-13_Kernel_5.1_Test_Day (frantisekz, 15:15:36)
    2. there is a kernel 5.1 testday taking place today, 2019-05-13 (coremodule, 15:16:40)
    3. more info on the testday can be found here: https://fedoraproject.org/wiki/Test_Day:2019-05-13_Kernel_5.1_Test_Day (coremodule, 15:16:54)

  4. Open Floor (coremodule, 15:17:43)
    1. tablepc responded on list about the Last Minute Blocker Bugs proposal and adding Media Writer to Workstation live, nothing has been heard yet (coremodule, 15:19:32)


Meeting ended at 15:27:41 UTC (full logs).

Action items

  1. sgallagh to add lruzicka to the invite list


Action items, by person

  1. lruzicka
    1. sgallagh to add lruzicka to the invite list
  2. sgallagh
    1. sgallagh to add lruzicka to the invite list


People present (lines said)

  1. coremodule (46)
  2. zodbot (20)
  3. lruzicka (16)
  4. kparal (16)
  5. tablepc (11)
  6. frantisekz (10)
  7. Southern_Gentlem (5)
  8. sgallagh (4)
  9. satellit (3)
  10. satellit_ (2)
  11. tflink (1)
  12. bcotton (1)


Generated by MeetBot 0.1.4.