#fedora-meeting: Fedora IoT Working Group Meeting
Meeting started by pbrobinson at 14:04:49 UTC
(full logs).
Meeting summary
- roll call (pbrobinson, 14:04:49)
- 1) ==== Working Group process and admin ==== (pbrobinson, 14:06:59)
- https://pagure.io/fedora-websites/issue/946
(bcotton,
14:08:46)
- https://pagure.io/design/issue/601
(bcotton,
14:09:03)
- https://pagure.io/design/issue/596
(bcotton,
14:09:19)
- ACTION: bcotton to
follow up on open website and design tickets (bcotton,
14:16:19)
- 2) ==== Fedora 30 ==== (pbrobinson, 14:25:11)
- a refreshed F-30 and F-29 IoT releases were
pushed with fixes for latest HW security issues (pbrobinson,
14:26:09)
- 3) ==== Fedora 31 planning ==== (pbrobinson, 14:32:21)
- 4) ==== Open Floor ==== (pbrobinson, 14:45:07)
- https://teams.fedoraproject.org/project/fedora-iot/us/43
(tdawson,
14:47:15)
Meeting ended at 14:57:55 UTC
(full logs).
Action items
- bcotton to follow up on open website and design tickets
Action items, by person
- bcotton
- bcotton to follow up on open website and design tickets
People present (lines said)
- pbrobinson (59)
- tdawson (21)
- bcotton (18)
- zodbot (7)
- jsmith (6)
- pwhalen (5)
Generated by MeetBot 0.1.4.