#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:33 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:33)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:06:01)
    1. ACTION: bcotton to review Taiga ACLs by end of week and provide feedback on categories/groups/etc (bcotton, 14:13:18)
    2. ACTION: pbrobinson to do another pass of items in taiga by end of week (pbrobinson, 14:13:57)

  3. 2) ==== Fedora 30 ==== (pbrobinson, 14:14:43)
  4. 3) ==== Fedora 31 planning ==== (pbrobinson, 14:19:26)
    1. https://teams.fedoraproject.org/project/fedora-iot/kanban (pbrobinson, 14:21:32)

  5. 4) ==== Flock IoT planning ==== (pbrobinson, 14:26:11)
    1. https://pagure.io/flock/new_issue (bcotton, 14:26:46)
    2. https://flocktofedora.org/#cfp (pbrobinson, 14:27:02)
    3. final selection starts July 1st, so basically CFP closed end of this month (pbrobinson, 14:27:46)

  6. 5) ==== Open Floor ==== (pbrobinson, 14:28:14)
    1. The design/websites tickets all seem to be resolved except for the badge request (bcotton, 14:29:12)
    2. https://pagure.io/fedora-badges/issue/613 (bcotton, 14:29:19)
    3. ACTION: pbrobinson to review any further design requirements and file tickets as appropriate (pbrobinson, 14:33:56)


Meeting ended at 14:38:21 UTC (full logs).

Action items

  1. bcotton to review Taiga ACLs by end of week and provide feedback on categories/groups/etc
  2. pbrobinson to do another pass of items in taiga by end of week
  3. pbrobinson to review any further design requirements and file tickets as appropriate


Action items, by person

  1. bcotton
    1. bcotton to review Taiga ACLs by end of week and provide feedback on categories/groups/etc
  2. pbrobinson
    1. pbrobinson to do another pass of items in taiga by end of week
    2. pbrobinson to review any further design requirements and file tickets as appropriate


People present (lines said)

  1. pbrobinson (47)
  2. bcotton (19)
  3. zodbot (7)
  4. pwhalen (5)
  5. tdawson (1)


Generated by MeetBot 0.1.4.