#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:06 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:18)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:19)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:21)
    3. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (bcotton, 15:00:22)

  2. Roll call (bcotton, 15:00:30)
  3. Nominated bugs (bcotton, 15:01:37)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:01:39)
    2. 0 nominated bugs (bcotton, 15:01:40)

  4. Accepted bugs (bcotton, 15:01:50)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords (bcotton, 15:01:52)
    2. 2 accepted bugs (bcotton, 15:01:53)

  5. Plymouth doesn't echo LUKS keypresses or show boot progress with amdgpu+LUKS (bcotton, 15:02:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1490490 (bcotton, 15:02:06)
    2. AGREED: removing from the list. Someone who can test this needs to file a bug upstream (bcotton, 15:04:13)

  6. Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first (bcotton, 15:04:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1168118 (bcotton, 15:04:28)
    2. No movement since accepted on 26 February (bcotton, 15:04:58)
    3. ACTION: mattdm to email anaconda team to check on this bug (bcotton, 15:08:25)

  7. Next meeting (bcotton, 15:09:07)
    1. The next meeting is 3 July at 1500 UTC in #fedora-meeting (bcotton, 15:11:50)


Meeting ended at 15:13:06 UTC (full logs).

Action items

  1. mattdm to email anaconda team to check on this bug


Action items, by person

  1. mattdm
    1. mattdm to email anaconda team to check on this bug


People present (lines said)

  1. bcotton (35)
  2. mattdm (16)
  3. zodbot (7)


Generated by MeetBot 0.1.4.