#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:01:26 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:01:30)
  2. Last week's stats (stickster, 12:04:14)
    1. Week of June 17: 61.1K pageviews, about average, a little up from week previous (stickster, 12:05:11)

  3. Pending review (stickster, 12:08:03)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 12:08:09)
    2. --- RPM packages --- (stickster, 12:08:14)
    3. https://fedoramagazine.org/?p=28479&preview=1&_ppp=d0ed0a75e8 (ryanlerch, 12:08:48)
    4. ACTION: ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow (stickster, 12:14:28)

  4. Drafts for review (stickster, 12:14:44)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:14:49)
    2. Only the Jupyter post here, and we know status of that already, author will hopefully submit something this weekend (stickster, 12:15:05)

  5. Pitches to review (stickster, 12:16:05)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 12:16:13)
    2. AGREED: go with an "newsy" post pointing to cschaller's latest blog on Workstation 31 (stickster, 12:20:44)
    3. ACTION: stickster do newsy post for cschaller blog on Workstation 31 (stickster, 12:26:14)

  6. Open floor (stickster, 12:26:41)
    1. AGREED: approved: bcotton pitch on "how those new features/changes get into Fedora" (stickster, 12:46:29)
    2. AGREED: approved: bcotton pitch on "bond wifi to ethernet for easier networking mobility" (stickster, 12:47:38)
    3. AGREED: approved: bcotton pitch on "struggling with i686 droppage and what it means to you" (stickster, 12:48:04)
    4. AGREED: approved: jakfrost pitch on "moving your Workstation to Silverblue" (possibly 2 parts) (stickster, 12:49:14)
    5. IDEA: publishing: Thursday - RPM; Friday (or Monday if emergency) - News on Workstation 31. Wing it rest of week (stickster, 12:57:33)
    6. AGREED: publishing: Thursday - RPM; Friday (or Monday if emergency) - News on Workstation 31. Wing it rest of week (ryanlerch, 12:58:53)


Meeting ended at 12:59:59 UTC (full logs).

Action items

  1. ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
  2. stickster do newsy post for cschaller blog on Workstation 31


Action items, by person

  1. ryanlerch
    1. ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
  2. stickster
    1. ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
    2. stickster do newsy post for cschaller blog on Workstation 31


People present (lines said)

  1. stickster (83)
  2. ryanlerch (44)
  3. bcotton (35)
  4. jakfrost (29)
  5. zodbot (15)
  6. cverna (14)
  7. sdgathman (5)
  8. pingou (1)
  9. asamalik (0)


Generated by MeetBot 0.1.4.