#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:01:31 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:40)
  2. Previous meeting follow-up (adamw, 15:08:57)
    1. "adamw to poke some people about whether we have or can set up an account for EC2 testing so people don't have to spend money to test it" - i did that, and got a lot of 'just use a free tier account!' but also a useful reply from stickster which I will follow up on (adamw, 15:09:56)

  3. Fedora 31 status (adamw, 15:15:51)
    1. Beta was signed off on Thursday and is being released tomorrow (adamw, 15:16:15)
    2. ACTION: adamw to create and fill out common bugs page (adamw, 15:16:34)
    3. please tag any bugs you think are worthy of Common Bugs inclusion with the CommonBugs keyword (adamw, 15:25:38)

  4. Automatic blockers vs. 'last minute' blockers: FIGHT (adamw, 15:25:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1752550 (satellit_, 15:31:19)
    2. ACTION: adamw to add a short note to each relevant wiki page (automatic blockers and 'last minute' blockers) to explain the relationship between them (adamw, 15:47:16)
    3. ACTION: adamw to resolve all discontinuities (adamw, 15:48:22)

  5. Test Day / community event status (adamw, 15:49:08)
    1. Gnome 3.34 Test day is coming on this Wednesday | https://fedoraproject.org/wiki/Test_Day:2019-09-18_Gnome_3.34_Test_Day (adamw, 15:49:43)
    2. Kernel 5.3 Test Week is from 30th Sept- 7th oct (adamw, 15:50:20)
    3. https://koji.fedoraproject.org/koji/taskinfo?taskID=37686057 (cmurf, 15:51:29)
    4. Modularity test day will be on September 27th (adamw, 15:51:34)
    5. please come help with Test Days everyone! (adamw, 15:51:43)

  6. Open floor (adamw, 15:51:57)


Meeting ended at 15:58:31 UTC (full logs).

Action items

  1. adamw to create and fill out common bugs page
  2. adamw to add a short note to each relevant wiki page (automatic blockers and 'last minute' blockers) to explain the relationship between them
  3. adamw to resolve all discontinuities


Action items, by person

  1. adamw
    1. adamw to create and fill out common bugs page
    2. adamw to add a short note to each relevant wiki page (automatic blockers and 'last minute' blockers) to explain the relationship between them
    3. adamw to resolve all discontinuities


People present (lines said)

  1. adamw (94)
  2. cmurf (62)
  3. kparal (29)
  4. zodbot (18)
  5. frantisekz (15)
  6. lruzicka (14)
  7. sumantrom (7)
  8. bcotton (7)
  9. satellit_ (7)
  10. CVN-68 (3)
  11. tflink (3)
  12. jlanda (2)
  13. coremodule (2)


Generated by MeetBot 0.1.4.