#fedora-meeting: Fedora IoT Working Group Meeting
Meeting started by pwhalen at 14:01:09 UTC
(full logs).
Meeting summary
- roll call (pwhalen, 14:01:09)
- 1) ==== Working Group process and admin ==== (pwhalen, 14:03:31)
- https://docs.fedoraproject.org/en-US/iot/
(pwhalen,
14:03:31)
- https://teams.fedoraproject.org/project/fedora-iot/epic/72
(bcotton,
14:04:51)
- ACTION: bcotton to
create a wiki page to collect possible names for the IoT release.
Email to be sent to the list. (pwhalen,
14:14:58)
- 2) ==== Fedora 31 status ==== (pwhalen, 14:16:56)
- Latest compose available for testing
(pwhalen,
14:16:56)
- https://kojipkgs.fedoraproject.org/compose/iot/Fedora-IoT-31-20200223.0/compose/
(pwhalen,
14:16:56)
- Fedora-IoT-31-20200223.0 synced to
stable. (pwhalen,
14:19:36)
- No new issues. (pwhalen,
14:19:52)
- 3) ==== Fedora 32 status ==== (pwhalen, 14:20:12)
- F32 Beta Freeze on now. Target Beta release -
2020-03-17 (pwhalen,
14:21:24)
- Latest compose available for testing
(pwhalen,
14:46:16)
- https://kojipkgs.fedoraproject.org/compose/iot/Fedora-IoT-32-20200224.0/compose/
(pwhalen,
14:46:17)
- Please test and report issues to the list or
#fedora-iot. (pwhalen,
14:46:37)
- Test day scheduled next week - March 4th.
Details to be sent to the list. (pwhalen,
14:47:13)
- 4) ==== Open Floor ==== (pwhalen, 14:47:27)
Meeting ended at 14:50:08 UTC
(full logs).
Action items
- bcotton to create a wiki page to collect possible names for the IoT release. Email to be sent to the list.
Action items, by person
- bcotton
- bcotton to create a wiki page to collect possible names for the IoT release. Email to be sent to the list.
People present (lines said)
- pwhalen (49)
- pbrobinson (16)
- bcotton (15)
- zodbot (10)
- coremodule (10)
- puiterwijk (6)
- CHROMICO9 (5)
- pingou (1)
- tdawson (0)
Generated by MeetBot 0.1.4.