#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:01:58 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:01:58)
  2. 1/ Last week's stats (asamalik, 12:07:40)
    1. Week of Mar 9: 63.1K pageviews -- lightly above average! (asamalik, 12:08:06)

  3. 2/ In progress followup (asamalik, 12:11:48)
  4. 5/ Publishing schedule (asamalik, 12:26:33)
    1. ACTION: bcotton to talk to the person who did the quick folding at home post on planet and see if they'd be interested in writing a Magazine article (bcotton, 12:50:08)
    2. we'll coordinate publishing schedule on the list (asamalik, 13:00:33)


Meeting ended at 13:00:46 UTC (full logs).

Action items

  1. bcotton to talk to the person who did the quick folding at home post on planet and see if they'd be interested in writing a Magazine article


Action items, by person

  1. bcotton
    1. bcotton to talk to the person who did the quick folding at home post on planet and see if they'd be interested in writing a Magazine article


People present (lines said)

  1. asamalik (37)
  2. stickster (27)
  3. bcotton (13)
  4. zodbot (11)
  5. rwaltr (9)
  6. misc (2)
  7. cverna (0)
  8. sub_pop (0)
  9. ryanlerch (0)
  10. gregbartholomew (0)


Generated by MeetBot 0.1.4.