#fedora-meeting: Fedora IoT Working Group Meeting
Meeting started by pwhalen at 14:03:21 UTC
(full logs).
Meeting summary
- roll call (pwhalen, 14:03:21)
- 1) ==== Working Group process and admin ==== (pwhalen, 14:04:21)
- AGREED: Fedora IoT is
the winner of the name contest (bcotton,
14:06:51)
- 2) ==== Fedora 31 status ==== (pwhalen, 14:10:24)
- 3) ==== Fedora 32 status ==== (pwhalen, 14:12:28)
- https://fedoraproject.org/wiki/Test_Day:2020-04-15_Fedora_32_IoT_Edition
(pwhalen,
14:13:28)
- http://testdays.fedorainfracloud.org/events/83
(pwhalen,
14:13:39)
- 4) ==== Fedora 33 status ==== (pwhalen, 14:29:28)
- 5) ==== Open Floor ==== (pwhalen, 14:34:55)
Meeting ended at 14:40:22 UTC
(full logs).
Action items
- (none)
People present (lines said)
- pwhalen (47)
- pbrobinson (28)
- tdawson (11)
- zodbot (7)
- puiterwijk (6)
- coremodule (4)
- bcotton (3)
Generated by MeetBot 0.1.4.