#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 14:01:33 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 14:01:33)
  2. 1) ==== Working Group process and admin ==== (pwhalen, 14:03:38)
    1. https://docs.fedoraproject.org/en-US/iot/ (pwhalen, 14:03:38)

  3. 2) ==== Fedora 32 status ==== (pwhalen, 14:05:51)
    1. Latest compose is Fedora-IoT-32-20200603.0 (pwhalen, 14:07:10)
    2. No reported issues. (pwhalen, 14:08:20)

  4. 3) ==== Fedora 33 status ==== (pwhalen, 14:08:28)
    1. Latest compose available for testing (Fedora-IoT-33-20200709.0): (pwhalen, 14:08:28)
    2. https://dl.fedoraproject.org/pub/alt/iot/rawhide/IoT/ (pwhalen, 14:08:28)
    3. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=33&build=Fedora-IoT-33-20200709.0&groupid=1 (pwhalen, 14:10:04)
    4. https://fedoraproject.org/wiki/Changes/PARSEC (pbrobinson, 14:11:47)

  5. 4) ==== Open Floor ==== (pwhalen, 14:17:40)
    1. ACTION: bcotton to get an iot FAS group created with pbrobinson and pwhalen as admins (bcotton, 14:23:54)
    2. Fedora Council is considering a defined process for edition promotion (it's still working it's way through that process) (bcotton, 14:24:33)
    3. https://fedoraproject.org/wiki/Editions/Promotion_Process (bcotton, 14:24:36)
    4. https://pagure.io/design/issue/586#comment-511125 (bcotton, 14:31:41)
    5. ACTION: bcotton to request design artifacts (bcotton, 14:34:42)


Meeting ended at 14:40:16 UTC (full logs).

Action items

  1. bcotton to get an iot FAS group created with pbrobinson and pwhalen as admins
  2. bcotton to request design artifacts


Action items, by person

  1. bcotton
    1. bcotton to get an iot FAS group created with pbrobinson and pwhalen as admins
    2. bcotton to request design artifacts
  2. pbrobinson
    1. bcotton to get an iot FAS group created with pbrobinson and pwhalen as admins
  3. pwhalen
    1. bcotton to get an iot FAS group created with pbrobinson and pwhalen as admins


People present (lines said)

  1. bcotton (41)
  2. pwhalen (33)
  3. pbrobinson (30)
  4. zodbot (8)
  5. tdawson (4)
  6. puiterwijk (1)


Generated by MeetBot 0.1.4.