#fedora-meeting: Magazine editorial board

Meeting started by gregbartholomew at 12:01:03 UTC (full logs).

Meeting summary

  1. Roll call (gregbartholomew, 12:01:03)
  2. Agenda (gregbartholomew, 12:04:44)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (gregbartholomew, 12:04:45)
    2. -- 1/ Last week's stats -- (gregbartholomew, 12:04:45)
    3. -- 2/ In progress followup -- (gregbartholomew, 12:04:45)
    4. -- 3/ Finished articles to review -- (gregbartholomew, 12:04:45)
    5. -- 4/ Articles to edit -- (gregbartholomew, 12:04:45)
    6. -- 5/ Publishing schedule -- (gregbartholomew, 12:04:47)
    7. -- 6/ Article proposals to clarify / approve -- (gregbartholomew, 12:04:49)
    8. -- 7/ Editor of the Week -- (gregbartholomew, 12:04:51)
    9. -- 8/ Open floor -- (gregbartholomew, 12:04:53)

  3. 1/ Last week's stats (gregbartholomew, 12:04:57)
    1. Week of July 13: 62.9K pageviews -- down about 7K from the previous week (gregbartholomew, 12:05:10)

  4. 2/ In progress followup (gregbartholomew, 12:06:15)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (gregbartholomew, 12:06:15)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:06:15)
    3. https://bodhi.fedoraproject.org/updates/?search=pipenv&releases=F32 doesn't look like it's even been submitted to bodhi yet (bcotton, 12:11:00)
    4. https://copr.fedorainfracloud.org/coprs/g/python/pipenv/builds/ also shows a fc31 build. (gregbartholomew, 12:11:38)
    5. https://fedoramagazine.org/?p=31302&preview=true (gregbartholomew, 12:18:01)

  5. 3/ Finished articles to review (gregbartholomew, 12:24:55)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (gregbartholomew, 12:24:55)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:24:55)

  6. 4/ Articles to edit (gregbartholomew, 12:46:40)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (gregbartholomew, 12:46:40)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:46:40)
    3. ACTION: : sysoplab to follow-up on #209 (gregbartholomew, 12:47:59)
    4. ACTION: sysoplab to follow-up on #209 (gregbartholomew, 12:48:10)

  7. 5/ Publishing schedule (gregbartholomew, 12:55:32)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (gregbartholomew, 12:55:32)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (gregbartholomew, 12:55:32)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:55:32)
    4. AGREED: PUBLISHING SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3 (Formatting) (image: DONE, edit: DONE) -- Mon 27 Jul 2020: #147 Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit: jakfrost) -- Fri 31 Jul 2020: #206 Real-time noise suppression in PulseAudio (image: asamalik, edit: asamalik) (gregbartholomew, 13:05:17)

  8. 7/ Editor of the Week (gregbartholomew, 13:05:41)


Meeting ended at 13:07:02 UTC (full logs).

Action items

  1. : sysoplab to follow-up on #209
  2. sysoplab to follow-up on #209


Action items, by person

  1. sysoplab
    1. : sysoplab to follow-up on #209
    2. sysoplab to follow-up on #209


People present (lines said)

  1. gregbartholomew (124)
  2. jakfrost (36)
  3. stickster (24)
  4. bcotton (18)
  5. zodbot (12)
  6. sysoplab (10)
  7. darshna__ (1)
  8. siddharthvipul (1)
  9. cverna (0)
  10. sub_pop (0)
  11. rwaltr (0)
  12. ryanlerch (0)
  13. misc (0)
  14. asamalik (0)


Generated by MeetBot 0.1.4.