#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:02:03 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:02:07)
  2. Previous meeting follow-up (adamw, 15:08:00)
    1. no action items from last meeting (adamw, 15:08:13)

  3. Fedora 33 status (adamw, 15:13:19)
    1. Fedora 33 is mostly working (adamw, 15:20:51)
    2. FreeIPA is known broken due to Java 11 migration, team is working on it (adamw, 15:21:02)
    3. btrfs-by-default is working out well so far, they may consider enabling compression as part of 33 cycle, we would prefer before Beta freeze if so (adamw, 15:21:36)

  4. Criteria proposal: login/out (adamw, 15:30:17)
    1. AGREED: we're still discussing the best layout/wording to add the requirement, but there's strong agreement in principle that we ought to block on logging in as user B after logging out as user A (adamw, 15:46:49)

  5. Test Day / community event status (adamw, 15:47:00)
    1. a kernel 5.8 test week is being arranged: https://pagure.io/fedora-qa/issue/637 (adamw, 15:47:31)
    2. a second btrfs-by-default test day is also in the works: https://pagure.io/fedora-qa/issue/634 (adamw, 15:47:56)

  6. Open floor (adamw, 15:49:20)


Meeting ended at 18:24:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (134)
  2. cmurf (43)
  3. lruzicka2 (25)
  4. kparal (20)
  5. defolos (20)
  6. zodbot (12)
  7. michel_slm (7)
  8. tablepc (7)
  9. pjones (5)
  10. tflink (5)
  11. Southern_Gentlem (4)
  12. bcotton (4)
  13. coremodule (4)
  14. pwhalen (1)


Generated by MeetBot 0.1.4.