#fedora-meeting: Council (2020-09-17)

Meeting started by bcotton at 17:00:07 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 17:00:29)
  2. Today's agenda (bcotton, 17:02:21)
    1. Project directory (bcotton, 17:02:30)
    2. Fedora endorsing proprietary software (bcotton, 17:02:41)
    3. Document/delegate Freenode Group Registration to succeed Tom Callaway (bcotton, 17:02:46)
    4. Your topics here! (bcotton, 17:02:53)

  3. Project directory (bcotton, 17:03:54)
    1. asamalik reviewed the docs, so now they're linked from the navigation sidebar (bcotton, 17:03:57)
    2. https://docs.fedoraproject.org/en-US/council/procedures/team_directory/ (bcotton, 17:04:02)
    3. ACTION: bcotton to start adding links to the directory in the appropriate docs (bcotton, 17:06:06)

  4. Fedora endorsing proprietary software (bcotton, 17:07:49)
    1. https://pagure.io/Fedora-Council/tickets/issue/325 (bcotton, 17:07:54)
    2. ACTION: bcotton to action bookwar to do the thing (mattdm, 17:18:49)
    3. ACTION: bookwar to add a column of free software clients for the various social platforms to https://fedoraproject.org/wiki/Marketing_social_networks (bcotton, 17:19:17)
    4. ACTION: bcotton to add Discord to https://fedoraproject.org/wiki/Communicating_and_getting_help (bcotton, 17:21:39)
    5. AGREED: The two previous #actions implement the Council's position and the ticket 325 is resolved (bcotton, 17:31:09)

  5. Document/delegate Freenode Group Registration to succeed Tom Callaway (bcotton, 17:33:04)
    1. https://pagure.io/Fedora-Council/tickets/issue/322 (bcotton, 17:33:13)

  6. Next meeting (bcotton, 17:41:15)
    1. The next regular business meeting is Thursday 1 October (bcotton, 17:41:22)

  7. Do we have anything to announce? (bcotton, 17:43:54)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 17:44:11)
    2. All Nest videos are now on the Fedora YouTube channel (bcotton, 17:44:12)

  8. Open floor (bcotton, 17:46:33)
    1. https://linuxlads.com/ (x3mboy, 17:49:09)
    2. https://t.me/joinchat/CkxEB1EoTjuW1VNeI8yYZA (x3mboy, 17:53:12)
    3. https://pagure.io/fedora-mindshare/virtual-events/issue/1 please go here and put a preference for dates (riecatnor, 17:55:27)
    4. https://app.element.io/#/room/#fedora-social-hour:matrix.org (mattdm, 17:59:01)
    5. Fedora Social Hour every thursday! ALternates between 23:00 UTC (this week) and 14:00 UTC (mattdm, 17:59:24)
    6. This week, we're gonna do online pictionary! (mattdm, 17:59:36)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. bcotton to start adding links to the directory in the appropriate docs
  2. bcotton to action bookwar to do the thing
  3. bookwar to add a column of free software clients for the various social platforms to https://fedoraproject.org/wiki/Marketing_social_networks
  4. bcotton to add Discord to https://fedoraproject.org/wiki/Communicating_and_getting_help


Action items, by person

  1. bcotton
    1. bcotton to start adding links to the directory in the appropriate docs
    2. bcotton to action bookwar to do the thing
    3. bcotton to add Discord to https://fedoraproject.org/wiki/Communicating_and_getting_help
  2. bookwar
    1. bcotton to action bookwar to do the thing
    2. bookwar to add a column of free software clients for the various social platforms to https://fedoraproject.org/wiki/Marketing_social_networks


People present (lines said)

  1. bcotton (88)
  2. mattdm (69)
  3. riecatnor (44)
  4. King_InuYasha (37)
  5. x3mboy (37)
  6. bookwar (30)
  7. zodbot (23)
  8. dgilmore (23)
  9. Rhea (15)
  10. nirik (14)
  11. dcantrell (9)
  12. Conan_Kudo (3)
  13. nb (1)
  14. DiscordBridge (1)
  15. pbrobinson (0)
  16. asamalik (0)
  17. jwf (0)


Generated by MeetBot 0.1.4.