#fedora-meeting: Council (2021-04-01)

Meeting started by bcotton at 17:00:02 UTC (full logs).

Meeting summary

  1.  Introductions, Welcomes (bcotton, 17:00:29)
  2. Today's agenda (bcotton, 17:04:27)
    1. Consider signing the open letter to RMS and the FSF (bcotton, 17:04:33)
    2.  Your topics here! (bcotton, 17:04:39)

  3. Consider signing the open letter to RMS and the FSF (bcotton, 17:05:09)
    1. https://pagure.io/Fedora-Council/tickets/issue/357 (bcotton, 17:05:14)
    2. Draft of Council's statement for Fedora Magazine (bcotton, 17:05:21)
    3. https://hackmd.io/bXmMw0mZRFKJpoKv7xI2HA (bcotton, 17:05:25)
    4. AGREED: The Fedora Council will not sign the open letter (although individual members may at their discretion). We will publish an independent statement of our values and withhold funding and attendance to events where Richard Stallman is featured and orgs where he has a leadership role, including FSF (bcotton, 17:21:16)
    5. AGREED: The post title will be "Fedora Council statement on Richard Stallman rejoining FSF Board" (bcotton, 17:28:49)

  4.  Next meeting (bcotton, 17:32:29)
    1. The next Fedora Council video meeting is Thursday 8 April. The topic will be the new account system. (bcotton, 17:32:35)
    2.  The next regular business meeting is Thursday 15 April (bcotton, 17:32:45)

  5.  Do we have anything to announce? (bcotton, 17:32:51)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 17:32:58)
    2. The Council is considering an update of the default content license (bcotton, 17:33:04)
    3. Fedora Linux 34 Release Party is scheduled for April 30th & May 1st, register now! (riecatnor, 17:33:08)
    4. https://communityblog.fedoraproject.org/policy-proposal-update-default-content-license-to-cc-by-sa-4-0/ (bcotton, 17:33:11)
    5. https://hopin.com/events/fedora-linux-34-release-party (jwf|m, 17:33:22)

  6. Open floor (bcotton, 17:35:19)
    1. https://pagure.io/Fedora-Council/tickets/issue/359 (computerkid, 17:37:17)
    2. https://pagure.io/Fedora-Council/tickets/issue/358 (computerkid, 17:37:31)
    3. We will revisit the Digital Public Good ticket next meeting (bcotton, 17:37:46)
    4. https://twitter.com/fedora (mattdm, 17:43:28)


Meeting ended at 17:46:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (75)
  2. mattdm (67)
  3. jwf|m (48)
  4. spot (22)
  5. Eighth_Doctor (15)
  6. zodbot (15)
  7. bookwar[m] (15)
  8. computerkid (15)
  9. riecatnor (9)
  10. misc (1)
  11. marianab[m] (1)
  12. sumantro (1)
  13. bookwar dcantrell jwf riecatnor spot mattdm bcotton asamalik sumantrom (0)
  14. marianab (0)


Generated by MeetBot 0.1.4.