#fedora-meeting: fedora-server

Meeting started by michel_slm at 17:01:10 UTC (full logs).

Meeting summary

  1. Introductions (michel_slm, 17:02:15)
  2. Reviewing the PRD update (michel_slm, 17:05:40)
    1. draft PRD here https://hackmd.io/@x3mboy/By5OkH71O (michel_slm, 17:05:51)
    2. we are discussing changes to section 7 (michel_slm, 17:06:06)
    3. AGREED: Operator rename to Hyperscaler and additions / modificationy by michel_slm (pboyHB, 17:21:32)
    4. next, section 7.2 - Use Cases (michel_slm, 17:21:45)
    5. AGREED: section 7.2 7 another numbering as suggested (pboyHB, 17:26:11)
    6. reviewing section 7.3 Most Important Features (michel_slm, 17:27:04)
    7. AGREED: condense 7.3 as michel suggested, keep #3 in modified wording as suggested by ab (pboyHB, 17:36:43)
    8. https://docs.fedoraproject.org/en-US/fedora-server/ (michel_slm, 17:37:36)
    9. please send your PRs adding content to the new docs site (michel_slm, 17:40:16)
    10. state of F34 packages (michel_slm, 17:42:40)

  3. collaboration with Cloud WG (michel_slm, 17:44:55)
  4. Open floor (michel_slm, 17:48:42)
    1. AGREED: meeting agenda topics to be solicited in the mailing list for now (michel_slm, 17:52:18)
    2. ACTION: pboyHB to chair next week's meeting (michel_slm, 17:54:17)
    3. ACTION: michel to chair next week's meeting, with pboyHB as backup (michel_slm, 17:55:37)


Meeting ended at 17:57:04 UTC (full logs).

Action items

  1. pboyHB to chair next week's meeting
  2. michel to chair next week's meeting, with pboyHB as backup


Action items, by person

  1. pboy
    1. pboyHB to chair next week's meeting
    2. michel to chair next week's meeting, with pboyHB as backup
  2. pboyHB
    1. pboyHB to chair next week's meeting
    2. michel to chair next week's meeting, with pboyHB as backup


People present (lines said)

  1. michel_slm (79)
  2. pboyHB (52)
  3. zodbot (18)
  4. ab (12)
  5. dcavalca (4)
  6. Southern_Gentlem (4)
  7. x3mboy (4)
  8. copperi_ (3)
  9. fsaez (3)
  10. Astranox (2)
  11. dustymabe (1)
  12. pboy (0)


Generated by MeetBot 0.1.4.