#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:05 UTC (full logs).

Meeting summary

    1. please say either .hello2 or .hello <fasname> (the latter if your nick here is not your fasname) (pboyHB, 17:00:34)

  1. Agenda (pboyHB, 17:03:41)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/JMZY2TI3W6QMKDPNSZ2SRQN5QDW46A4A/ (pboyHB, 17:03:50)

  2. PRD update discussion (pboyHB, 17:05:48)
    1. https://hackmd.io/@x3mboy/By5OkH71O (pboyHB, 17:05:57)
    2. AGREED: : all arguments of uneditied list of topics (1-14) are included in edited list (pboyHB, 17:33:09)
    3. AGREED: : Goals are 1, new 2 as 2 + 3, new 3 is about ansible (4+5) new 4 is about active advocate and reviewer of proposed system ... (pboyHB, 17:34:43)
    4. AGREED: : Section 9 as is (pboyHB, 17:37:24)
    5. AGREED: : Vor version 2 of PRD a list of contributers here. (pboyHB, 17:51:20)

  3. Status F34 Release (pboyHB, 17:51:43)
  4. Status New Documentation (pboyHB, 17:55:21)
    1. : https://docs.fedoraproject.org/en-US/fedora-server/ (pboyHB, 17:56:42)

  5. Open Floor (pboyHB, 18:02:31)


Meeting ended at 18:06:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboyHB (88)
  2. jdubby (26)
  3. ab (8)
  4. Southern_Gentlem (6)
  5. zodbot (6)


Generated by MeetBot 0.1.4.