#fedora-meeting: Magazine editorial board

Meeting started by gregbartholomew at 11:30:08 UTC (full logs).

Meeting summary

  1. Roll call (gregbartholomew, 12:00:02)
  2. Agenda (gregbartholomew, 12:01:40)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (gregbartholomew, 12:01:40)
    2. -- 1/ Last week's stats -- (gregbartholomew, 12:01:40)
    3. -- 2/ In progress followup -- (gregbartholomew, 12:01:40)
    4. -- 3/ Finished articles to review -- (gregbartholomew, 12:01:40)
    5. -- 4/ Articles to edit -- (gregbartholomew, 12:01:41)
    6. -- 5/ Publishing schedule -- (gregbartholomew, 12:01:43)
    7. -- 6/ Editor of the Week -- (gregbartholomew, 12:01:45)
    8. -- 7/ Open floor -- (gregbartholomew, 12:01:47)

  3. 1/ Last week's stats (gregbartholomew, 12:01:51)
    1. Week of April 12: 60K pageviews -- on par with the previous week (gregbartholomew, 12:02:08)

  4. 2/ In progress followup (gregbartholomew, 12:02:22)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (gregbartholomew, 12:02:22)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:02:22)
    3. Are there any upcoming test days? (gregbartholomew, 12:16:30)
    4. https://apps.fedoraproject.org/calendar/QA/ (gregbartholomew, 12:16:30)

  5. 3/ Finished articles to review (gregbartholomew, 12:17:32)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (gregbartholomew, 12:17:32)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:17:32)
    3. https://fedoramagazine.org/?p=33312&preview=true (gregbartholomew, 12:19:49)

  6. 4/ Articles to edit (gregbartholomew, 12:26:49)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (gregbartholomew, 12:26:49)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:26:49)

  7. 5/ Publishing schedule (gregbartholomew, 12:31:57)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (gregbartholomew, 12:31:57)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (gregbartholomew, 12:31:57)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:31:57)
    4. AGREED: PUBLISHING SCHEDULE: Fri 23 Apr 2021: #255 How to use freenode with matrix with registration and identification (image: glb, edit: glb) -- Mon 26 Apr 2021: #308 How to embed Prolog in Python (image: tbd, rlengland?, edit: rlengland) -- Wed 28 Apr 2021: #303 Setting up Wireguard in Fedora: How to configure the wireguard interface permanently using NetworkManager (image: glb, edit: glb) (gregbartholomew, 12:39:33)

  8. 6/ Editor of the Week (gregbartholomew, 12:40:46)
  9. 7/ Open floor (gregbartholomew, 12:42:40)
    1. bcotton will be Editor of the Week next week (gregbartholomew, 12:58:52)


Meeting ended at 12:59:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gregbartholomew (163)
  2. zodbot (29)
  3. bcotton (28)
  4. rlengland (22)
  5. misc (0)
  6. cverna (0)
  7. sub_pop (0)
  8. rwaltr (0)
  9. ryanlerch (0)
  10. jakfrost (0)
  11. asamalik (0)


Generated by MeetBot 0.1.4.