#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 15:00:10 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 15:00:10)
  2. 1) ==== Working Group process and admin ==== (pwhalen, 15:01:55)
    1. https://docs.fedoraproject.org/en-US/iot/ (pwhalen, 15:01:55)
    2. ACTION: Everyone to look over the documentation this week, refresh where needed. ( https://docs.fedoraproject.org/en-US/iot/getting-started/ ) (pwhalen, 15:05:08)

  3. 2) ==== Fedora 33 status ==== (pwhalen, 15:05:20)
  4. 3) ==== Fedora 34 status ==== (pwhalen, 15:06:39)
    1. Fedora-IoT-34-20210423.0 (pwhalen, 15:06:50)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=34&build=Fedora-IoT-34-20210423.0&groupid=1&groupid=5 (pwhalen, 15:06:50)

  5. 4) ==== Fedora 35 (Rawhide) status ==== (pwhalen, 15:11:12)
  6. 5) ==== Open Floor ==== (pwhalen, 15:13:33)


Meeting ended at 15:19:40 UTC (full logs).

Action items

  1. Everyone to look over the documentation this week, refresh where needed. ( https://docs.fedoraproject.org/en-US/iot/getting-started/ )


People present (lines said)

  1. pwhalen (32)
  2. pbrobinson (9)
  3. zodbot (8)
  4. coremodule (6)
  5. bcotton (2)
  6. tdawson (0)
  7. puiterwijk (0)


Generated by MeetBot 0.1.4.