#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:56 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboyHB, 17:01:10)
  2. Agenda (pboyHB, 17:06:26)
  3. Fedora Server Release 35 (pboyHB, 17:08:40)
    1. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/B4RPFYYDCO2XTQMS4NCP34XXYCXUKWYU/ (pboyHB, 17:09:51)
    2. https://fedorapeople.org/groups/schedule/f-35/f-35-key-tasks.html (nirik, 17:11:16)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY/#UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY (pboyHB, 17:16:16)

  4. Deploying services via RPM and Ansible (continuation) (pboyHB, 17:22:31)
  5. Fedora Server Documentation review (pboyHB, 17:33:55)
    1. https://docs.fedoraproject.org/en-US/fedora-server/ (pboyHB, 17:35:10)
    2. ACTION: langdon will review the landing page (pboyHB, 17:40:08)
    3. https://pagure.io/fedora-workstation/issue/225 (langdon, 17:50:05)
    4. AGREED: FAQ page is OK with missing links added (pboyHB, 17:58:28)
    5. https://pagure.io/fedora-server/blob/main/f/docs/modules/ROOT/nav.adoc add in there (copperi, 17:58:29)

  6. open floor (pboyHB, 18:00:33)
    1. AGREED: Next meeting in 2 weeks (pboyHB, 18:03:56)


Meeting ended at 18:05:58 UTC (full logs).

Action items

  1. langdon will review the landing page


Action items, by person

  1. langdon
    1. langdon will review the landing page


People present (lines said)

  1. pboyHB (104)
  2. langdon (19)
  3. swefredde (14)
  4. zodbot (8)
  5. andi89gi (7)
  6. nirik (2)
  7. copperi (2)


Generated by MeetBot 0.1.4.