#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:31 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboyHB, 17:00:40)
  2. Agenda (pboyHB, 17:04:14)
    1. https://pagure.io/fedora-server/report/Meeting (pboyHB, 17:04:23)

  3. Follow up actions (pboyHB, 17:06:02)
    1. action Moving Wiki Pages to docs.fedoraproject.org (#52) (pboy,mowestusa) done (pboyHB, 17:06:15)
    2. New address: https://docs.fedoraproject.org/en-US/server-working-group/ (pboyHB, 17:06:42)

  4. New WG Doc Landing Page and Navigation Items (pboyHB, 17:08:07)
    1. https://pagure.io/fedora-server/issue/56 (pboyHB, 17:08:16)
    2. AGREED: the current landing page is accepted with addition of the last 3 IRC meeting links. (pboyHB, 17:15:37)
    3. AGREED: We start with the navigation items as is (pboyHB, 17:20:54)
    4. AGREED: no staging pages needed (pboyHB, 17:23:35)
    5. ACTION: mowest and pboyHB continue to migrate the wiki pages. (pboyHB, 17:24:11)

  5. Migration of unmodified Wiki content (pboyHB, 17:24:26)
    1. https://pagure.io/fedora-server/issue/57 (pboyHB, 17:24:36)
    2. AGREED: as of issue #57 pages will be migrated unmodified (pboyHB, 17:26:32)

  6. Decommissioning of (old) SIG Wiki pages (pboyHB, 17:26:46)
    1. https://pagure.io/fedora-server/issue/59 (pboyHB, 17:26:54)
    2. AGREED: Old SIG page get a note and redirect to new page, old content removed / archived (pboyHB, 17:32:36)
    3. ACTION: mowest and pboyHB modify the old SIG page as agreed (pboyHB, 17:35:39)

  7. Review current Fedora Server Technical Specification (pboyHB, 17:36:00)
    1. https://pagure.io/fedora-server/issue/58 (pboyHB, 17:36:10)
    2. ACTION: eseyman hit hackmd this week and comment on tech spec (eseyman, 17:45:01)
    3. AGREED: eseyman hit hackmd this week and comment on tech spec, discussion next meeting Dec 15 (pboyHB, 17:46:38)
    4. ACTION: eseyman hit hackmd this week and comment on tech spec (pboyHB, 17:47:06)

  8. Facilitated and improved support for Fedora Server Edition VMs (pboyHB, 17:47:27)
    1. https://pagure.io/fedora-server/issue/53 (pboyHB, 17:47:35)
    2. On Mailing List: https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/3Z7YAUSYPTZ5HME4OW7WK67L67AM7KHE/ (pboyHB, 17:47:45)
    3. In particular: experience of the Fedora infra Team: https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/Y7QX3FKUWCPAYWMJYLLHTUHUK3L627MI/ (pboyHB, 17:47:56)

  9. Open Floor (pboyHB, 17:59:19)


Meeting ended at 18:02:15 UTC (full logs).

Action items

  1. mowest and pboyHB continue to migrate the wiki pages.
  2. mowest and pboyHB modify the old SIG page as agreed
  3. eseyman hit hackmd this week and comment on tech spec
  4. eseyman hit hackmd this week and comment on tech spec


Action items, by person

  1. eseyman
    1. eseyman hit hackmd this week and comment on tech spec
    2. eseyman hit hackmd this week and comment on tech spec
  2. pboyHB
    1. mowest and pboyHB continue to migrate the wiki pages.
    2. mowest and pboyHB modify the old SIG page as agreed


People present (lines said)

  1. pboyHB (105)
  2. mowest[m] (17)
  3. zodbot (14)
  4. eseyman (12)
  5. salimma (10)
  6. jwhimpel (7)
  7. mattdm (6)
  8. copperi[m] (5)
  9. nirik (4)
  10. cmurf[m] (3)
  11. dcavalca (1)
  12. bytehackr (1)


Generated by MeetBot 0.4.