#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:44)
  2. Previous meeting follow-up (adamw, 15:08:51)
  3. Previous meeting follow-up (adamw, 15:11:46)
    1. "adamw to check with sumantro about plans for an F35 audio test day" - sumantro says he's already working on it (adamw, 15:12:13)
    2. "cmurf to look into whether it's necessary/useful to do a test day for (adamw, 15:14:00)
    3. "cmurf check in with fzatloukl that testcloud is OK with btrfs images" - we think it should be, hasn't been tested for sure yet though (adamw, 15:20:16)

  4. Fedora 35 status and Change check-in (adamw, 15:20:45)
    1. https://fedoraproject.org/wiki/Changes/WirePlumber (geraldosimiao, 15:32:31)
    2. https://gitlab.freedesktop.org/pipewire/pipewire/-/issues/1518#note_1038386 (cmurf, 15:35:34)
    3. ACTION: adamw to figure out exact current state of pipewire session manager stuff (fresh install vs. upgrade, wireplumber vs. 'example session manager' (adamw, 15:37:25)
    4. https://fedoraproject.org/wiki/Releases/35/ChangeSet (adamw, 15:45:48)
    5. https://www.phoronix.com/scan.php?page=news_item&px=Linux-5.14-rc7 (bittin, 15:48:52)

  5. Test Day / community event status (adamw, 15:49:18)
    1. audio and LUKS test days will be scheduled soon, watch the mailing list for announcements (adamw, 15:51:14)

  6. Open floor (adamw, 15:54:46)


Meeting ended at 16:00:14 UTC (full logs).

Action items

  1. adamw to figure out exact current state of pipewire session manager stuff (fresh install vs. upgrade, wireplumber vs. 'example session manager'


Action items, by person

  1. adamw
    1. adamw to figure out exact current state of pipewire session manager stuff (fresh install vs. upgrade, wireplumber vs. 'example session manager'


People present (lines said)

  1. adamw (70)
  2. Lailah (46)
  3. lruzicka2 (24)
  4. bittin (23)
  5. cmurf (23)
  6. zodbot (14)
  7. geraldosimiao (13)
  8. zodbot_ (12)
  9. sumantro (11)
  10. frantisekz (11)
  11. bcotton (5)
  12. davdunc (4)
  13. coremodule (3)
  14. nirik (2)
  15. kparal (1)


Generated by MeetBot 0.3.