#fedora-meeting: Magazine editorial board

Meeting started by glb at 15:00:00 UTC (full logs).

Meeting summary

  1. Roll call (glb, 15:00:01)
  2. 1/ Last week's stats (glb, 15:04:22)
    1. Week of Aug 16: 51.4K pageviews -- consistent; hasn't changed for the last couple months (glb, 15:04:22)

  3. 2/ In progress followup (glb, 15:04:23)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb, 15:04:23)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:04:24)
    3. Are there any upcoming test days? (glb, 15:04:26)
    4. https://calendar.fedoraproject.org/QA/ (glb, 15:04:27)
    5. Review release schedule (glb, 15:04:27)
    6. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb, 15:04:28)

  4. 3/ Finished articles to review (glb, 15:04:29)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb, 15:04:29)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:04:30)

  5. 5/ Publishing schedule (glb, 15:29:41)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb, 15:29:42)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb, 15:29:42)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:29:43)
    4. AGREED: PUBLISHING SCHEDULE: Fri 27 Aug 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: DONE, edit: theevilskeleton) -- Mon 30 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: DONE, edit: @theevilskeleton) -- Wed 01 Sep 2021: #375 Getting ready for Fedora Linux (image: @rlengland, edit: (glb, 15:33:20)

  6. 6/ Editor of the Week (glb, 15:33:37)
    1. glb will be Editor of the Week next week (glb, 15:33:38)

  7. 7/ Open floor (glb, 15:33:42)


Meeting ended at 15:48:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. glb (83)
  2. TheEvilSkeleton (27)
  3. rlengland (25)
  4. zodbot (10)
  5. theevilskeleton (0)
  6. cverna (0)
  7. asamalik (0)


Generated by MeetBot 0.3.