#fedora-meeting: Magazine editorial board

Meeting started by rlengland at 15:03:15 UTC (full logs).

Meeting summary

  1. Roll call (rlengland, 15:03:41)
  2. Agenda (rlengland, 15:04:29)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (rlengland, 15:04:47)

  3. 1/ Last week's stats (rlengland, 15:05:02)
    1. Week of August 23: 59K pageviews -- up a little over last week. Stable over the last 3 months. (rlengland, 15:05:20)

  4. 2/ In progress followup (glb, 15:06:48)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb, 15:06:49)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:06:49)
    3. https://discussion.fedoraproject.org/t/article-proposal-how-do-you-fedora/31511/16 (glb, 15:07:49)
    4. ACTION: rlengland to follow-up on the how do you fedora article (glb, 15:09:47)
    5. Are there any upcoming test days? (glb, 15:18:19)
    6. https://calendar.fedoraproject.org/QA/ (glb, 15:18:20)
    7. Review release schedule (glb, 15:19:01)
    8. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb, 15:19:02)
    9. ACTION: glb to find out who should write the beta release announcement for Sept. 14th. (glb, 15:20:54)

  5. 3/ Finished articles to review (glb, 15:21:13)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb, 15:21:14)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:21:14)

  6. 4/ Articles to edit (glb, 15:23:11)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb, 15:23:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:23:12)

  7. 5/ Publishing schedule (glb, 15:24:29)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb, 15:24:30)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb, 15:24:30)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:24:31)
    4. AGREED: PUBLISHING SCHEDULE: Fri 03 Sep 2021: #285 How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora (image: DONE, edit: DONE) -- Sun 05 Sep 2021: #379 Test Days for Fedora Linux 35 Components (image: @rlengland, edit: @rlengland) -- Wed 08 Sep 2021: #371 Apps for daily needs part 5: video editors (image: DONE, edit: (glb, 15:26:40)

  8. 6/ Editor of the Week (glb, 15:27:02)
    1. rlengland will be Editor of the Week next week (glb, 15:35:16)

  9. 7/ Open floor (glb, 15:35:28)


Meeting ended at 15:44:13 UTC (full logs).

Action items

  1. rlengland to follow-up on the how do you fedora article
  2. glb to find out who should write the beta release announcement for Sept. 14th.


Action items, by person

  1. glb
    1. glb to find out who should write the beta release announcement for Sept. 14th.
  2. rlengland
    1. rlengland to follow-up on the how do you fedora article


People present (lines said)

  1. glb (76)
  2. rlengland (45)
  3. zodbot (11)
  4. theevilskeleton (0)
  5. cverna (0)
  6. asamalik (0)


Generated by MeetBot 0.3.