#fedora-meeting: Council (2021-09-02)

Meeting started by bcotton at 17:00:59 UTC (full logs).

Meeting summary

  1.  Introductions, Welcomes (bcotton, 17:05:49)
  2. Today's agenda (bcotton, 17:06:11)
    1. Ticket review (bcotton, 17:06:17)
    2.  Your topics here! (bcotton, 17:06:23)

  3. Ticket review (bcotton, 17:07:03)
    1. https://pagure.io/Fedora-Council/tickets/issues (bcotton, 17:07:04)
    2. https://pagure.io/Fedora-Council/tickets/issue/377 (bcotton, 17:08:46)
    3. ACTION: mattdm to do this (mattdm, 17:10:11)
    4. https://pagure.io/Fedora-Council/tickets/issue/378 (bcotton, 17:11:02)
    5. There's a related Code of Conduct ticket that will need to be resolved to resolve this (bcotton, 17:17:04)
    6. ACTION: riecatnor to follow up on the CoC ticket (bcotton, 17:19:07)
    7. https://pagure.io/Fedora-Council/tickets/issue/376 (bcotton, 17:19:14)
    8. AGREED: Fedora Council thinks this is a good initiative but wants to make sure we manage it carefully. Let's delegate this to Mindshare for implementation. (bcotton, 17:25:19)
    9. ACTION: t0xic0der to open a follow up ticket under Mindshare for Fedora-Council#376 (t0xic0der, 17:25:45)
    10. https://pagure.io/Fedora-Council/tickets/issue/364 (bcotton, 17:26:55)
    11. ACTION: bcotton to assemble a list of services that do/don't require FPCA for review (bcotton, 17:31:39)
    12. https://pagure.io/Fedora-Council/tickets/issue/354 (bcotton, 17:32:31)
    13. ACTION: bt0 to take this to Mindshare for help with community-side communications (bcotton, 17:36:40)
    14. ACTION: mattdm connect bt0 to digital public goods folks (mattdm, 17:36:57)
    15. https://pagure.io/Fedora-Council/tickets/issue/349 (bcotton, 17:38:29)
    16. ACTION: bcotton to write an appropriately neutral close message for #349 (bcotton, 17:45:34)
    17. https://pagure.io/Fedora-Council/tickets/issue/348 (bcotton, 17:46:51)
    18. https://pagure.io/Fedora-Council/tickets/issue/342 (bcotton, 17:53:02)

  4.  Next meeting (bcotton, 17:57:40)
    1.  The next regular business meeting is Thursday 16 September (bcotton, 17:57:46)
    2. There's a video meeting scheduled for Thursday 9 September but....bcotton has not yet scheduled a guest (bcotton, 17:58:05)
    3. We will skip the September video meeting (bcotton, 18:04:17)


Meeting ended at 18:05:06 UTC (full logs).

Action items

  1. mattdm to do this
  2. riecatnor to follow up on the CoC ticket
  3. t0xic0der to open a follow up ticket under Mindshare for Fedora-Council#376
  4. bcotton to assemble a list of services that do/don't require FPCA for review
  5. bt0 to take this to Mindshare for help with community-side communications
  6. mattdm connect bt0 to digital public goods folks
  7. bcotton to write an appropriately neutral close message for #349


Action items, by person

  1. bcotton
    1. bcotton to assemble a list of services that do/don't require FPCA for review
    2. bcotton to write an appropriately neutral close message for #349
  2. bt0
    1. bt0 to take this to Mindshare for help with community-side communications
    2. mattdm connect bt0 to digital public goods folks
  3. mattdm
    1. mattdm to do this
    2. mattdm connect bt0 to digital public goods folks
  4. riecatnor
    1. riecatnor to follow up on the CoC ticket
  5. t0xic0der
    1. t0xic0der to open a follow up ticket under Mindshare for Fedora-Council#376


People present (lines said)

  1. mattdm (84)
  2. bcotton (72)
  3. riecatnor (19)
  4. bookwar[m] (18)
  5. zodbot (17)
  6. t0xic0der (14)
  7. dcantrell (12)
  8. bt0 (11)
  9. Eighth_Doctor (9)
  10. sumantro (3)
  11. marianab[m] (2)
  12. bookwar (0)
  13. siddharthvipul1 (0)
  14. spot (0)
  15. sumantrom (0)
  16. marianab (0)
  17. ramyaparimi (0)


Generated by MeetBot 0.3.