#fedora-meeting: Council (2022-03-02)

Meeting started by bcotton at 15:00:00 UTC (full logs).

Meeting summary

  1.  Introductions, Welcomes (bcotton, 15:00:28)
  2. Today's agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/9f4911dd3411e6e29eaf15c329e47a62894bef88) (bcotton, 15:03:55)
  3. Cloud variant branding for F36 (bcotton, 15:04:08)
    1. https://pagure.io/Fedora-Council/tickets/issue/389 (bcotton, 15:04:08)
    2. ACTION: mattdm to propose a waiver in the ticket (bcotton, 15:13:43)
    3. https://docs.fedoraproject.org/en-US/council/policy/edition-promotion-policy/ (mattdm, 15:17:00)
    4. the Editions Promotion policy document has been updated to include (modernized but substantially the same) text from the 2014 Fedora Board policy about the same. (mattdm, 15:17:36)

  4. COVID-19 In-person event policies (bcotton, 15:19:36)
    1. https://pagure.io/Fedora-Council/tickets/issue/379 (bcotton, 15:19:36)
    2. https://fedoraproject.org/wiki/In_Person_Event_Guidance_Related_to_Covid-19 (riecatnor[m], 15:20:08)

  5. F36 Release Party planning (bcotton, 15:37:04)
    1. https://pagure.io/mindshare/issue/320#comment-783778 (bcotton, 15:37:04)

  6. Moderation Guidelines (bcotton, 15:52:57)
  7.  Next meeting (bcotton, 15:58:17)
    1.  The next regular business meeting is Wednesday 16 March (bcotton, 15:58:17)
    2. The next Video Meeting is 10 March. The guests will be Stephen Gallagher and Justin Forbes talking about ELN SIG (bcotton, 15:58:17)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 15:58:17)

  8.  Do we have anything to announce? (bcotton, 15:58:31)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 15:58:31)
    2. HELP: Submit your project and mentor proposals for Outreachy by 23 March: https://communityblog.fedoraproject.org/call-projects-mentors-outreachy-may-2022/ (bcotton, 15:59:29)

  9.  Open floor... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/32ba63d5238af2a8ca81a5d309014e0c89c87e52) (bcotton, 16:01:44)


Meeting ended at 16:11:13 UTC (full logs).

Action items

  1. mattdm to propose a waiver in the ticket


Action items, by person

  1. mattdm
    1. mattdm to propose a waiver in the ticket


People present (lines said)

  1. riecatnor[m] (68)
  2. bcotton (48)
  3. mattdm (43)
  4. AkashdeepDhar[m] (22)
  5. zodbot (18)
  6. dcantrell (16)
  7. AleksandraFedoro (8)
  8. davdunc[m (8)
  9. Ebeneezer_Smooge (4)
  10. nirik (2)
  11. mizmo (1)
  12. bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom (0)
  13. marianab (0)
  14. bt0 (0)
  15. t0xic0der (0)


Generated by MeetBot 0.4.