#fedora-meeting: Council (2022-08-17)

Meeting started by bcotton at 14:01:12 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:01:29)
    1. ACTION: mattdm is phoning it in (smooge, 14:09:10)
    2. ACTION: smooge fix zodbot so you get your cookies :) (mattdm, 14:10:04)

  2. Reminders in lieu of a meeting (bcotton, 14:10:43)
    1. https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-410-abolish-fedora-project-contributor-agreement/41095/ (bcotton, 14:10:57)
    2. https://discussion.fedoraproject.org/t/decommissioning-the-flock-nest-telegram-channel/41264 (bcotton, 14:11:04)
    3. ACTION: mattdm to create a historical documents section for old Council docs, Board decisions, etc (bcotton, 14:11:17)
    4. ACTION: bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388 (bcotton, 14:11:30)
    5. ACTION: mattdm to start Discussion threads on each of the goals for the strategic plan (bcotton, 14:12:01)

  3. Next meeting (bcotton, 14:12:03)
    1. The next regular business meeting is Wednesday 31 August (bcotton, 14:12:03)
    2. The next Video Meeting is 14 September. The guests will be Mariana Balla and Sumantro Mukherjee presenting a wrapup of the Community Outreach Revamp objective (bcotton, 14:12:03)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:12:03)


Meeting ended at 14:13:26 UTC (full logs).

Action items

  1. mattdm is phoning it in
  2. smooge fix zodbot so you get your cookies :)
  3. mattdm to create a historical documents section for old Council docs, Board decisions, etc
  4. bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388
  5. mattdm to start Discussion threads on each of the goals for the strategic plan


Action items, by person

  1. bcotton
    1. bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388
  2. mattdm
    1. mattdm is phoning it in
    2. mattdm to create a historical documents section for old Council docs, Board decisions, etc
    3. mattdm to start Discussion threads on each of the goals for the strategic plan
  3. smooge
    1. smooge fix zodbot so you get your cookies :)


People present (lines said)

  1. bcotton (23)
  2. mattdm (10)
  3. zodbot_ (7)
  4. riecatnor[m] (7)
  5. smooge (7)
  6. VipulSiddharth[m (2)
  7. dcantrell (0)
  8. siddharthvipul1 (0)
  9. riecatnor (0)
  10. spot (0)
  11. sumantrom (0)
  12. marianab (0)
  13. bt0 (0)
  14. t0xic0der (0)


Generated by MeetBot 0.4.