#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:30:27 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:30:28)
  2. Agenda (bexelbie, 17:34:23)
  3. https://pagure.io/mindshare/issue/141 (bexelbie, 17:36:26)
    1. https://pagure.io/mindshare/issue/141 (bexelbie, 17:36:27)

  4. #146 Devconf IN 2019 (bexelbie, 17:37:59)
    1. https://pagure.io/mindshare/issue/146 (bexelbie, 17:37:59)

  5. #145 Identify role of Fedora Ambassadors in 2019 and best use of resources/time/energy (bexelbie, 17:39:43)
    1. https://pagure.io/mindshare/issue/145 (bexelbie, 17:39:43)
    2. ACTION: x3mboy to post about this ticket to the ambassador ML (bexelbie, 17:42:09)

  6. #138 Determine ownership of Fedora social media responsibilities (bexelbie, 17:50:53)
    1. https://pagure.io/mindshare/issue/138 (bexelbie, 17:50:53)

  7. #139 Add contributors to @fedoracommunity Twitter account for Flock 2019 (bexelbie, 17:55:43)
    1. https://pagure.io/mindshare/issue/139 (bexelbie, 17:55:43)
    2. ACTION: jwf to update #139 with a specific proposal for him to take action adding people and keeping reporting in place about it (work with FCAIC) (bexelbie, 18:11:09)
    3. https://fedoraproject.org/wiki/Marketing_social_networks (x3mboy, 18:12:41)
    4. ACTION: nb to confirm with council that we have the "ownership/management" responsibilty for social media and can sub-delegate (bexelbie, 18:15:59)
    5. ACTION: x3mboy to move the social media list to mindshare docs and to scope what marketing can take on (bexelbie, 18:16:14)

  8. open floor (bexelbie, 18:18:57)


Meeting ended at 18:31:50 UTC (full logs).

Action items

  1. x3mboy to post about this ticket to the ambassador ML
  2. jwf to update #139 with a specific proposal for him to take action adding people and keeping reporting in place about it (work with FCAIC)
  3. nb to confirm with council that we have the "ownership/management" responsibilty for social media and can sub-delegate
  4. x3mboy to move the social media list to mindshare docs and to scope what marketing can take on


Action items, by person

  1. jwf
    1. jwf to update #139 with a specific proposal for him to take action adding people and keeping reporting in place about it (work with FCAIC)
  2. nb
    1. nb to confirm with council that we have the "ownership/management" responsibilty for social media and can sub-delegate
  3. x3mboy
    1. x3mboy to post about this ticket to the ambassador ML
    2. x3mboy to move the social media list to mindshare docs and to scope what marketing can take on


People present (lines said)

  1. bexelbie (114)
  2. x3mboy (73)
  3. nb (53)
  4. tg-fedmindshare (23)
  5. jwf (20)
  6. zodbot (16)
  7. puiterwijk (14)
  8. jsmith (11)
  9. sumantro (3)
  10. relrod (1)
  11. bt0 (0)
  12. sumantrom (0)
  13. robyduck (0)
  14. bt0dotninja (0)


Generated by MeetBot 0.1.4.