#fedora-mindshare: Mindshare

Meeting started by bt0 at 17:38:55 UTC (full logs).

Meeting summary

  1. Roll Call (bt0, 17:40:20)
  2. tickets (bt0, 17:45:07)
    1. https://pagure.io/mindshare/issues (bt0, 17:45:31)

  3. ticket #157 (bt0, 17:46:43)
    1. https://pagure.io/mindshare/issue/157 (bt0, 17:46:48)

  4. Ticket 141 (bt0, 17:51:15)
    1. https://pagure.io/mindshare/issue/141 (bt0, 17:51:20)
    2. ACTION: bt0 will update the Docs for the ticket 141 and request review (bt0, 17:53:02)

  5. open floor (bt0, 17:56:29)


Meeting ended at 18:22:06 UTC (full logs).

Action items

  1. bt0 will update the Docs for the ticket 141 and request review


Action items, by person

  1. bt0
    1. bt0 will update the Docs for the ticket 141 and request review


People present (lines said)

  1. bt0 (26)
  2. x3mboy (10)
  3. zodbot (9)
  4. jsmith (3)
  5. sumantro (2)
  6. tg-fedmindshare (1)
  7. nb (0)
  8. sumantrom (0)
  9. robyduck (0)
  10. bt0dotninja (0)
  11. relrod (0)
  12. bexelbie (0)


Generated by MeetBot 0.1.4.