#fedora-mindshare: Mindshare Committee Weekly Meeting

Meeting started by riecatnor at 17:35:52 UTC (full logs).

Meeting summary

    1. ACTION: bt0 writes draft of comm blog post regarding event report policy (riecatnor, 17:39:54)
    2. Mindshare Committee pausing funding or event organizing for things in the months of March, April, & May, per the Fedora Council. (riecatnor, 17:42:43)
    3. Fedora Council came to this decision based on the current state of covid-19 around the globe. (riecatnor, 17:43:22)
    4. Fedora Council came to this decision based on the current state of covid-19 around the globe. (sumantro, 17:44:10)
    5. The Fedora Council regards this as a rolling decision we will readdress, to adapt to changes in the status of covid-19. (riecatnor, 17:45:36)
    6. IDEA: virtual relays that span the globe on a chosen day. example cases: badges design hackfest, d&i hackfest. needs badges, swag, incentive. (riecatnor, 17:54:53)
    7. ACTION: riecatnor open a ticket on mindshare re: virtual relays (riecatnor, 17:58:27)
    8. https://pagure.io/mindshare/issue/190 (riecatnor, 17:59:08)
    9. https://pagure.io/mindshare/issue/187 (riecatnor, 18:05:22)
    10. https://pagure.io/mindshare/issue/185 (riecatnor, 18:14:55)
    11. https://pagure.io/mindshare/issue/182 (riecatnor, 18:17:03)
    12. https://pagure.io/mindshare/issue/181 (riecatnor, 18:19:54)


Meeting ended at 18:33:37 UTC (full logs).

Action items

  1. bt0 writes draft of comm blog post regarding event report policy
  2. riecatnor open a ticket on mindshare re: virtual relays


Action items, by person

  1. bt0
    1. bt0 writes draft of comm blog post regarding event report policy
  2. riecatnor
    1. riecatnor open a ticket on mindshare re: virtual relays


People present (lines said)

  1. riecatnor (70)
  2. sumantro (31)
  3. bt0 (27)
  4. nb (13)
  5. zodbot (6)
  6. tg-fedmindshare (1)
  7. #chair (0)


Generated by MeetBot 0.1.4.