#fedora-mindshare: Mindshare Committee

Meeting started by riecatnor at 17:37:15 UTC (full logs).

Meeting summary

  1. tickets (riecatnor, 17:45:05)
    1. https://pagure.io/mindshare/issue/195 (riecatnor, 17:45:09)
    2. https://pagure.io/mindshare/issue/196 (bt0, 17:47:15)
    3. AGREED: Run bt0 script for people with no activity in 1 year, email them, wait 2 weeks, email them again, wait 2 weeks, then move them to ambassadors-emeriti (riecatnor, 18:19:06)
    4. AGREED: Mindshare committee wants to commit to raising visibility. We will send out weekly updates after our meetings. We will send a monthly update to mindshare teams. We will post to commblog more often, when appropriate. (riecatnor, 18:35:05)


Meeting ended at 18:43:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. riecatnor (114)
  2. siddharthvipul (71)
  3. sumantro (42)
  4. nb (37)
  5. bt0 (35)
  6. x3mboy (31)
  7. tg-fedmindshare (12)
  8. hhlp (9)
  9. zodbot (9)
  10. jwf (2)


Generated by MeetBot 0.1.4.