#fedora-mktg Meeting

Meeting started by mchua at 08:50:32 UTC (full logs).

Meeting summary

    1. ACTION: mchua cat old-logs zodbot-logs # later on (mchua, 08:51:28)

  1. totally changing the subject to podcasts (mchua, 08:52:09)
    1. ACTION: PhrkOnLsh ping MooDoo about being first podcast interviewee (PhrkOnLsh, 08:55:45)

  2. FAD deliverables (mchua, 09:06:40)
    1. https://www.redhat.com/archives/fedora-marketing-list/2009-December/msg00070.html (mchua, 09:25:23)
    2. ACTION: mchua respond to that email (mchua, 09:25:27)


Meeting ended at 10:15:13 UTC (full logs).

Action items

  1. mchua cat old-logs zodbot-logs # later on
  2. PhrkOnLsh ping MooDoo about being first podcast interviewee
  3. mchua respond to that email


Action items, by person

  1. mchua
    1. mchua cat old-logs zodbot-logs # later on
    2. mchua respond to that email
  2. PhrkOnLsh
    1. PhrkOnLsh ping MooDoo about being first podcast interviewee
  3. zodbot
    1. mchua cat old-logs zodbot-logs # later on


People present (lines said)

  1. mchua (59)
  2. rbergeron (55)
  3. PhrkOnLsh (45)
  4. zodbot (3)


Generated by MeetBot 0.1.4.