#fedora-mktg Meeting

Meeting started by rrix at 07:24:20 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Fedora_13_Talking_Points (rrix, 07:24:26)
    2. https://fedoraproject.org/wiki/Talking_points_SOP <-- this needs to get done, threethirty (rrix, 07:25:35)

  1. Talking Points SOP -- https://fedoraproject.org/wiki/Talking_points_SOP (rrix, 07:26:04)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html (rbergeron, 07:31:43)
    2. https://fedoraproject.org/wiki/FeatureList (rbergeron, 07:38:44)
    3. ACTION: rrix will mail dramsey (rrix, 07:43:25)


Meeting ended at 09:04:41 UTC (full logs).

Action items

  1. rrix will mail dramsey


Action items, by person

  1. rrix
    1. rrix will mail dramsey


People present (lines said)

  1. rbergeron (129)
  2. rrix (88)
  3. hiemanshu (10)
  4. zodbot (6)
  5. threethirty (5)


Generated by MeetBot 0.1.4.