#fedora-mktg: Fedora Marketing Meeting (2018-10-02)

Meeting started by bt0 at 13:22:38 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 13:22:58)
    1. (1) Roll call / Q&A (bt0, 13:23:11)
    2. (2) Announcements (bt0, 13:23:20)
    3. (3) Action items from last meeting (bt0, 13:23:27)
    4. (4) Tickets (bt0, 13:23:33)
    5. (5) Open floor (bt0, 13:23:39)

  2. Roll call / Q&A (bt0, 13:23:48)
  3. Roll call / Q&A (bt0, 13:24:15)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 13:25:01)
    2. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member),Join (Member),Cats (lover) (bt0, 13:25:39)

  4. Announcements (bt0, 13:28:36)
    1. Announcing the release of Fedora 29 Beta (bt0, 13:29:25)
    2. https://fedoramagazine.org/announcing-fedora-29-beta/ (bt0, 13:29:36)

  5. Action items from last meeting (bt0, 13:30:44)
    1. [COMPLETED] bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30 (bt0, 13:31:57)
    2. https://pagure.io/design/issue/614 (bt0, 13:32:11)
    3. [Incompleted] bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30 (bt0, 13:33:10)
    4. [COMPLETED] x3mboy will write a fedocal's guide in commblog (bt0, 13:34:04)
    5. [COMPLETED] bt0 will update the design ticket with podman content (it's the same than the first action :P) (bt0, 13:35:09)

  6. Tickets (bt0, 13:36:26)
    1. https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting (bt0, 13:36:37)

  7. Ticket #255 Messaging for a take-away card (bt0, 13:37:46)
    1. https://pagure.io/fedora-marketing/issue/255 (bt0, 13:37:54)

  8. Ticket #263 Fedora events page for the general public (bt0, 13:41:09)
    1. https://pagure.io/fedora-marketing/issue/263 (bt0, 13:41:25)

  9. Ticket #277 [Suggestion] Weekly Content for Social Media (bt0, 13:44:41)
    1. https://pagure.io/fedora-marketing/issue/277 (bt0, 13:44:46)

  10. Ticket #281 F29 Talking Points (bt0, 13:51:36)
    1. https://pagure.io/fedora-marketing/issue/281 (bt0, 13:51:46)
    2. https://fedoraproject.org/wiki/Fedora_29_talking_points (bt0, 13:51:59)
    3. ACTION: x3mboy will create a ticket for myself on asking in all Amby's ML if they use those and how we can improve the use/creation of talking points (bt0, 13:58:53)

  11. Ticket #282 Standardized Social Media Hashtags (bt0, 14:00:09)
    1. https://pagure.io/fedora-marketing/issue/282 (bt0, 14:00:17)


Meeting ended at 14:04:41 UTC (full logs).

Action items

  1. x3mboy will create a ticket for myself on asking in all Amby's ML if they use those and how we can improve the use/creation of talking points


People present (lines said)

  1. bt0 (81)
  2. fmktg-tg (54)
  3. zodbot (9)
  4. fm-mktg (2)


Generated by MeetBot 0.1.4.