#fedora-modularization: modularity_wg

Meeting started by langdon at 15:08:44 UTC (full logs).

Meeting summary

  1. roll call (langdon, 15:09:54)
  2. agenda (langdon, 15:12:23)
  3. open floor (langdon, 15:14:08)
    1. not much of an agenda today (langdon, 15:14:23)
    2. ACTION: create a "call for module makers" to mailing list and then maybe get some more modules by flock (langdon, 15:17:45)
    3. langdon tries to convince cpacheco to author draft (langdon, 15:18:03)
    4. please remember to look at https://fedoraproject.org/wiki/Modularity_Working_Group/releases/Flock_2016_Release (langdon, 15:22:55)
    5. investigating working with fedora docs to start to organize our content better (langdon, 15:37:25)


Meeting ended at 15:40:20 UTC (full logs).

Action items

  1. create a "call for module makers" to mailing list and then maybe get some more modules by flock


People present (lines said)

  1. langdon (63)
  2. sct (14)
  3. rwilliam (11)
  4. zodbot (9)
  5. nils (9)
  6. bconoboy (6)
  7. tflink (3)
  8. jkurik (3)
  9. cydrobolt (0)
  10. mikedep333 (0)
  11. harald (0)
  12. dgilmore (0)


Generated by MeetBot 0.1.4.