#fedora-qa: fedora-qa-meeting-continued

Meeting started by tflink at 17:02:28 UTC (full logs).

Meeting summary

  1. intermission (tflink, 17:02:46)
  2. bug review continuation (tflink, 17:06:06)
  3. (868535) AttributeError: 'NoneType' object has no attribute 'get' (tflink, 17:06:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=868535 (tflink, 17:06:20)
    2. Proposed Blocker, anaconda, ON_QA (tflink, 17:06:20)
    3. AGREED: 868535 - This still needs re-testing and the impact of this bug is still somewhat unclear. Will revisit when there is more information (tflink, 17:10:03)

  4. (844167) Error in PREIN scriptlet in rpm package libvirt-daemon-0.9.11.4-3.fc17.x86_64 (tflink, 17:10:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=844167 (tflink, 17:10:19)
    2. Proposed Blocker, selinux-policy, MODIFIED (tflink, 17:10:22)
    3. AGREED: 844167 - This still needs testing with fedup. The test has been started but other bugs are making it difficult to make any conclusion on whether this bug affects fedup (tflink, 17:15:13)

  5. (869061) No output to journal after double-switch-root (tflink, 17:15:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=869061 (tflink, 17:15:21)
    2. Proposed Blocker, systemd, NEW (tflink, 17:15:22)
    3. https://admin.fedoraproject.org/updates/FEDORA-2012-17440/fedup-dracut-0.7-1.fc18 was submitted on 11-01 (adamw, 17:19:57)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=869061#c17 is dated 11-02 (adamw, 17:20:05)
    5. AGREED: 869061 - This appears to be fixed in git to the point where it is no longer a blocker but it's also not clear if it was ever a blocker. Will revisit or reject when there is more information on accuracy of impact from developer (tflink, 17:32:39)

  6. (863592) GNOME and PackageKit update notification still triggers the online update install process, not the new offline update install process (tflink, 17:33:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=863592 (tflink, 17:33:32)
    2. Proposed NTH, gnome-shell, NEW (tflink, 17:33:35)
    3. AGREED: 863592 - RejectedNTH - It's too close to the next go/no-go meeting to take a fix for update notifications at this time. If a tested fix becomes available, and F18 slips again, repropose as NTH for re-consideration (tflink, 17:44:02)

  7. (872720) No text appears during offline updates (tflink, 17:44:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872720 (tflink, 17:44:37)
    2. Proposed NTH, plymouth, NEW (tflink, 17:44:37)
    3. AGREED: 872720 - RejectedNTH - It's too close to the next go/no-go meeting to take a fix for plymouth. If a tested fix becomes available and F18 slips again, repropose as NTH for re-consideration (tflink, 17:48:48)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=863670 (adamw, 17:53:19)

  8. (863670) ValueError: ('invalid size specification', '-186.0 mb') (tflink, 17:53:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=863670 (tflink, 17:53:44)
    2. Proposed Blocker, anaconda, NEW (tflink, 17:53:44)
    3. AGREED: 863670 - RejectedBlocker - There have been no new reports recently and the bug has likely been fixed. Even if it hasn't, there isn't much that can be done about logs and this was judged to be not blocker worthy. If something changes, please repropose as a blocker. (tflink, 18:01:33)

  9. (873387) After minimal install there is no login prompt on tty1 (tflink, 18:01:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=873387 (tflink, 18:01:40)
    2. Proposed Blocker, systemd, NEW (tflink, 18:01:40)
    3. AGREED: 873387 - AcceptedBlocker - Violates the following F18 beta release criterion for non-graphical installs: "When booting a system installed without a graphical environment, ... the system should provide a working login prompt without any unintended user intervention when boot is complete, and all virtual consoles intended to provide a working login prompt should do so" (tflink, 18:08:29)

  10. open floor (adamw, 18:09:30)
    1. https://fedoraproject.org/wiki/QA:SOP_nth_bug_process (adamw, 18:09:49)

  11. https://bugzilla.redhat.com/show_bug.cgi?id=862591 - proposed nth (adamw, 18:10:19)
  12. (862591) f18-Beta TC7-SOAS live fails to install liveuser- cannot login (tflink, 18:11:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=862591 (tflink, 18:11:41)
    2. Proposed NTH, sugar, NEW (tflink, 18:11:44)
    3. AGREED: 862591 - AcceptedNTH - This bug causes the SOaS spin to not function. SOaS is not a release blocking spin, so this is accepted as NTH for F18 beta. (tflink, 18:20:10)

  13. Open Floor (tflink, 18:21:09)
    1. https://fedoraproject.org/wiki/Test_Day:2012-11-08_GNOME_3.6#Gnome_Shell (Martix, 18:23:03)
    2. Gnome 3.6 test day is on Thursday, 2012-11-08 (tflink, 18:23:16)
    3. Test cases are being written, review of these test cases would be appreciated (tflink, 18:23:40)
    4. https://fedoraproject.org/wiki/Test_Day:2012-11-08_GNOME_3.6#Gnome_Shell (tflink, 18:23:49)


Meeting ended at 18:26:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (148)
  2. adamw (93)
  3. cmurf (23)
  4. kparal (17)
  5. jreznik (15)
  6. nirik (13)
  7. zodbot (10)
  8. Martix (6)
  9. satellit_ (3)
  10. mkrizek (2)
  11. fisxoj (2)
  12. Cerlyn (1)
  13. mkovarik (1)


Generated by MeetBot 0.1.4.