#fedora-tour Meeting

Meeting started by Subfusc at 17:52:04 UTC (full logs).

Meeting summary

  1. whos here? (Subfusc, 17:52:31)
  2. Agenda (Subfusc, 17:53:10)
  3. 1 - What are current contributors upto? (Subfusc, 17:54:50)
    1. AGREED: All: Prioritize Sources for Main Menu (Subfusc, 17:57:08)
    2. AGREED: (FranciscoD, 17:57:38)

  4. 2 - New people who wish to contribute in code: Query session. (Subfusc, 18:02:07)
  5. 3 - Open floor. whatever everyone has to say.. (Subfusc, 18:03:16)
  6. 4 - Discussion of sources (Subfusc, 18:04:06)
    1. http://git.fedorahosted.org/git/?p=docs/about-fedora.git;a=summary (FranciscoD, 18:05:32)
    2. AGREED: on that (FranciscoD, 18:06:48)
    3. AGREED: XML for sources (Subfusc, 18:07:01)
    4. AGREED: Make sample package (Subfusc, 18:11:12)
    5. AGREED: After made sample package, try and parse a Doocbook XML file (Subfusc, 18:11:28)


Meeting ended at 18:16:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Subfusc (90)
  2. FranciscoD (60)
  3. zodbot (4)


Generated by MeetBot 0.1.4.