#foss2serve Meeting

Meeting started by heidie at 15:05:46 UTC (full logs).

Meeting summary

    1. http://www.foss2serve.org/index.php/IRC_Meeting_1 (heidie, 15:08:29)
    2. Howard appears to be AFK which is "away from keyboard" (heidie, 15:16:50)
    3. http://cs.uwec.edu/~buipj/ (pnutzh4x0r, 15:18:24)
    4. If you type the first letter of a person's nick and hit the tab key, the nick should be auto-completed. (heidie, 15:18:43)
    5. And on many clients notifies that person that their name was mentioned in a comment. (kwurst, 15:19:23)
    6. Using someone's nick typically causes a beep or screen flash to get that user's attention. (heidie, 15:20:28)
    7. zodbot is the meetbot that is collecting all of this information. (heidie, 15:20:48)

  1. Basic IRC Features (heidie, 15:21:36)
    1. /nick is the IRC command to change one's nick (heidie, 15:28:08)
    2. /help should point your client to a website with some commands (Stoney, 15:28:34)
    3. http://colloquy.info/ (kwurst, 15:32:21)

  2. HFOSS Projects (heidie, 15:39:04)
    1. http://www.foss2serve.org/index.php/HFOSS_Communities (heidie, 15:39:36)
    2. ACTION: Create wiki page for signing up for a project. (heidie, 15:47:29)
    3. Joanie Diggs, co-team lead of the GNOME Accessibility Team will be present at stage 2. (heidie, 15:55:43)
    4. If you know which HFOSS project you want to work on, sign up on the HFOSS_Communities page. (heidie, 16:00:18)


Meeting ended at 16:00:30 UTC (full logs).

Action items

  1. Create wiki page for signing up for a project.


People present (lines said)

  1. heidie (127)
  2. EllenZ (53)
  3. Stoney (40)
  4. kwurst (26)
  5. pnutzh4x0r (15)
  6. darci (5)
  7. hillman (4)
  8. ellenzim (3)
  9. BillM (3)
  10. heidie_outside (3)
  11. EllenZ_eating (2)
  12. zodbot (2)
  13. n49782 (2)
  14. camm (1)
  15. EllenZ_onthephone (0)


Generated by MeetBot 0.1.4.