#foss2serve: POSSE IRC Meeting 1.2

Meeting started by stoney at 17:00:07 UTC (full logs).

Meeting summary

    1. The agenda for this meeting is here: http://foss2serve.org/index.php/IRC_Meeting_1 (stoney, 17:00:22)

  1. Introductions (stoney, 17:01:18)
    1. http://foss2serve.org/index.php/IRC_Meeting_1 (heidie, 17:01:52)
    2. Hi, I'm Stoney Jackson. I'm a professor at WNE. I'm currently teach a course of software development. I'm part of the POSSE team. (stoney, 17:10:02)

  2. iscussion of IRC basic features (stoney, 17:11:50)
    1. more commands are here http://www.ircbeginner.com/ircinfo/ircc-commands.html (stoney, 17:19:52)

  3. meetbot (stoney, 17:25:17)
    1. (tsi, 17:26:16)
    2. the log from the meeting yesterday can be viewed at https://meetbot.fedoraproject.org/foss2serve/2017-03-14/irc_meeting_1.2017-03-14-00.00.html (quaid, 17:26:42)
    3. this will be raised to the short minutes (stoney, 17:26:50)
    4. Check out this search engine www.google.com (test) (TheBaxter, 17:27:10)
    5. here is a more complete list of meetbot commands http://meetbot.debian.net/Manual.html (stoney, 17:28:23)
    6. HELP: (stoney, 17:28:43)
    7. ACTION: check out ZNC (IRC bouncer) http://wiki.znc.in/ZNC (ykk, 17:28:52)
    8. ACTION: #link check out ZNC (IRC bouncer) http://wiki.znc.in/ZNC (ykk, 17:29:24)

  4. Discussion of HFOSS projects (stoney, 17:32:24)
    1. http://foss2serve.org/index.php/Category:Courses (heidie, 17:51:16)

  5. Good of the order (stoney, 17:52:20)
    1. #foss2serve is for the general foss2serve community (stoney, 17:55:49)
    2. #teachingopensource is a broader channel of folks wanting to teach open source (stoney, 17:56:12)
    3. ACTION: motion to adjourn (TheBaxter, 17:58:02)


Meeting ended at 17:58:13 UTC (full logs).

Action items

  1. check out ZNC (IRC bouncer) http://wiki.znc.in/ZNC
  2. #link check out ZNC (IRC bouncer) http://wiki.znc.in/ZNC
  3. motion to adjourn


People present (lines said)

  1. stoney (149)
  2. heidie (65)
  3. OSIMasson (22)
  4. ykk (13)
  5. quaid (10)
  6. cxq (7)
  7. rhoyle (7)
  8. Baxter (6)
  9. matt___ (6)
  10. TheBaxter (5)
  11. stoney_ (5)
  12. zodbot (4)
  13. lintqueen_gina (4)
  14. howardf_ (4)
  15. howardf (3)
  16. Clare (2)
  17. tacksoo (2)
  18. tsi (1)
  19. rpike (1)
  20. kussmaul (1)
  21. mattb (1)


Generated by MeetBot 0.1.4.