#fudcon-planning Meeting

Meeting started by stickster at 20:00:25 UTC (full logs).

Meeting summary

  1. Bus update (stickster, 20:00:58)
    1. ACTION: mchua to find fudbus riders crash space if needed (mchua, 20:02:23)
    2. http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (mchua, 20:03:47)
    3. Bus is close to original cost, quote is expected ca. 2009-10-16 (stickster, 20:04:34)
    4. The bus will have a restroom on board, and high probability of power and wifi. (stickster, 20:05:59)
    5. ACTION: mchua revise bus table to 35 positions (stickster, 20:07:23)

  2. Hotel booking (stickster, 20:07:52)
    1. ACTION: stickster Send announcements to ask people who have booked rooms to list same on wiki pre-reg (stickster, 20:14:35)
    2. ACTION: mchua stickster Make roommate assignments and book rooms as needed (stickster, 20:15:06)
    3. ACTION: ctyler Add a column to table for room booking (stickster, 20:15:16)
    4. ACTION: stickster Make second set of announcements after roommate assignments, to announce them, and encourage self-funded travelers to find a roommate and note it on the wiki (stickster, 20:17:29)
    5. ACTION: stickster Set Oct 28 to call hotel and find out a number of rooms booked, and set up a round-up meeting wtih ctyler, stickster, and hotel rep at a mutually agreeable time (stickster, 20:18:42)

  3. New/updated funding proposals (stickster, 20:19:47)
    1. http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (mchua, 20:20:22)
    2. http://fedoraproject.org/wiki/User:Herlo (mchua, 20:21:04)
    3. http://fedoraproject.org/wiki/User:Laxathom#Deliverables_for_FUDCON_Dec_2009 (mchua, 20:22:35)
    4. https://fedoraproject.org/wiki/User:Jstanley (mchua, 20:23:17)
    5. https://fedoraproject.org/wiki/User:Mathstuf/FUDCon (mchua, 20:24:17)
    6. ACTION: $550 earmarked for Xavier Lamien to come and do cool cloud stuff; see if this is sufficient for him to fill in the rest himself (mchua, 20:36:00)
    7. laxathom -- offer $550 in subsidy, work on cloud, calendar, et al. (stickster, 20:36:03)
    8. ACTION: $180 for Jon Stanley - hotel and bus reimbursement (mchua, 20:37:51)
    9. ACTION: $360 for Ben Boeckel (mathstuf) - 4 nights hotel, + Albany->YYZ bus (stickster, 20:40:47)
    10. ACTION: $500 to herlo for hotel and travel, herlo already agreed to pick up any overage (stickster, 20:52:08)
    11. FUDCon budget page to reflect all cost estimates and funding approvals, and is converted to actuals with accurate totals as we go. (stickster, 20:54:08)

  4. (interjection) Hotel issue (stickster, 20:56:31)
    1. ACTION: stickster Call hotel coordinator and determine number of rooms left in block, increase if necessary (stickster, 20:58:04)

  5. New/updated funding proposals (redux) (stickster, 20:58:27)


Meeting ended at 21:01:09 UTC (full logs).

Action items

  1. mchua to find fudbus riders crash space if needed
  2. mchua revise bus table to 35 positions
  3. stickster Send announcements to ask people who have booked rooms to list same on wiki pre-reg
  4. mchua stickster Make roommate assignments and book rooms as needed
  5. ctyler Add a column to table for room booking
  6. stickster Make second set of announcements after roommate assignments, to announce them, and encourage self-funded travelers to find a roommate and note it on the wiki
  7. stickster Set Oct 28 to call hotel and find out a number of rooms booked, and set up a round-up meeting wtih ctyler, stickster, and hotel rep at a mutually agreeable time
  8. $550 earmarked for Xavier Lamien to come and do cool cloud stuff; see if this is sufficient for him to fill in the rest himself
  9. $180 for Jon Stanley - hotel and bus reimbursement
  10. $360 for Ben Boeckel (mathstuf) - 4 nights hotel, + Albany->YYZ bus
  11. $500 to herlo for hotel and travel, herlo already agreed to pick up any overage
  12. stickster Call hotel coordinator and determine number of rooms left in block, increase if necessary


Action items, by person

  1. ctyler
    1. ctyler Add a column to table for room booking
    2. stickster Set Oct 28 to call hotel and find out a number of rooms booked, and set up a round-up meeting wtih ctyler, stickster, and hotel rep at a mutually agreeable time
  2. mchua
    1. mchua to find fudbus riders crash space if needed
    2. mchua revise bus table to 35 positions
    3. mchua stickster Make roommate assignments and book rooms as needed
  3. stickster
    1. stickster Send announcements to ask people who have booked rooms to list same on wiki pre-reg
    2. mchua stickster Make roommate assignments and book rooms as needed
    3. stickster Make second set of announcements after roommate assignments, to announce them, and encourage self-funded travelers to find a roommate and note it on the wiki
    4. stickster Set Oct 28 to call hotel and find out a number of rooms booked, and set up a round-up meeting wtih ctyler, stickster, and hotel rep at a mutually agreeable time
    5. stickster Call hotel coordinator and determine number of rooms left in block, increase if necessary
  4. UNASSIGNED
    1. $550 earmarked for Xavier Lamien to come and do cool cloud stuff; see if this is sufficient for him to fill in the rest himself
    2. $180 for Jon Stanley - hotel and bus reimbursement
    3. $360 for Ben Boeckel (mathstuf) - 4 nights hotel, + Albany->YYZ bus
    4. $500 to herlo for hotel and travel, herlo already agreed to pick up any overage


People present (lines said)

  1. stickster (151)
  2. mchua (97)
  3. ctyler (11)
  4. jds2001 (6)
  5. zodbot (3)
  6. SMParrish (1)


Generated by MeetBot 0.1.4.