#fudcon-planning Meeting
Meeting started by stickster at 21:05:05 UTC
(full logs).
Meeting summary
- Roll call! (stickster, 21:05:09)
- Agenda (stickster, 21:06:16)
- https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings
(stickster,
21:06:20)
- Brief FPL thoughts (stickster, 21:08:15)
- One of our largest FUDCon events ever, >200
attendees (stickster,
21:08:55)
- IDEA: List of blog
entries summarizing FUDCon events (stickster,
21:12:05)
- ACTION: SMParrish_mobile will capture list to
[[FUDCon:Toronto_2009]] wiki page (stickster,
21:12:51)
- ACTION: stickster to
email hackfest leaders, and ask for a 1-2 sentence summary or
bullets to a wiki page (stickster,
21:16:54)
- FUDCon financials (stickster, 21:17:37)
- https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget#Execution
(mchua,
21:17:47)
- https://fedoraproject.org/wiki/File:Fudcon-Toronto-2009-expenses.ods
(mchua,
21:17:57)
- AGREED: Leave more
buffer room in future budget planning (stickster,
21:21:40)
- AGREED: On the whole,
budget execution went splendidly for FUDCon Toronto 2009
(stickster,
21:21:54)
- ACTION: mchua
complete expense reports and final reimbursals (mchua,
21:24:37)
- http://meetbot.fedoraproject.org/fudcon-planning/2009-10-14/fudcon-planning.2009-10-14-01.22.html
(mchua,
21:31:11)
- Planning the next FUDCon (stickster, 21:33:39)
- BofA corporate card login --
https://corporatecardaccess.bankofamerica.com/BOFACORP/Login.do
(spevack,
21:38:42)
- http://tinyurl.com/kxyhk
(spevack,
22:00:38)
- ACTION: Max to start
EMEA and LATAM FUDcon planning on fudcon-planning-list before Xmas
vacation (spevack,
22:04:51)
- FAD (mchua, 22:06:09)
- ACTION: mchua kick
off the Events FAD planning process on fudcon-planning via
instructions on [[FAD]] wiki page (mchua,
22:11:11)
- AOB (stickster, 22:21:07)
Meeting ended at 22:21:57 UTC
(full logs).
Action items
- SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page
- stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page
- mchua complete expense reports and final reimbursals
- Max to start EMEA and LATAM FUDcon planning on fudcon-planning-list before Xmas vacation
- mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page
Action items, by person
- mchua
- mchua complete expense reports and final reimbursals
- mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page
- SMParrish_mobile
- SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page
- stickster
- stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page
People present (lines said)
- stickster (138)
- mchua (128)
- spevack (69)
- ctyler (26)
- SMParrish_mobile (14)
- poelcat (7)
- zodbot (3)
- brunowolff (1)
Generated by MeetBot 0.1.4.