#fudcon-planning: FUDCon NA 2011

Meeting started by stickster at 17:52:50 UTC (full logs).

Meeting summary

  1. Impromptu meeting (stickster, 17:53:09)
    1. We can reserve space at MU through ASU LUG, faculty help not needed (stickster, 17:55:15)
    2. ACTION: rbergeron Reserve MU space immediately for at least the last weekend in Jan 2011 (stickster, 17:56:30)
    3. Jon Delany contact is for purposes of getting closer, free-of-cost Brickyard space as preferred plan (stickster, 17:58:01)
    4. Jon Delany contact is also to help us get in touch with appropriate IT staff at ASU for networking details (stickster, 17:58:17)
    5. ACTION: rbergeron will confirm hotel space is still available, and get a draft contract from hotel (stickster, 18:01:11)
    6. ACTION: stickster will review draft contract with rbergeron to make sure all's kosher (stickster, 18:01:25)
    7. AGREED: We might fill more than 20-25 rooms, we just don't want to get charged for what we don't fill -- hotel can release rooms from block at an agreed-upon time (stickster, 18:03:49)
    8. ACTION: stickster email Jon Delany again for an update (stickster, 18:04:48)
    9. ACTION: rbergeron to look into what's needed as far as deposit etc. with MU - what the rules are there (rbergeron, 18:05:14)
    10. http://www.missionpalms.com/phoenix_hotel_transportation.htm (rbergeron, 18:08:29)
    11. Hotel provides airport shuttle -- http://www.missionpalms.com/phoenix_hotel_transportation.htm (stickster, 18:09:04)


Meeting ended at 18:15:49 UTC (full logs).

Action items

  1. rbergeron Reserve MU space immediately for at least the last weekend in Jan 2011
  2. rbergeron will confirm hotel space is still available, and get a draft contract from hotel
  3. stickster will review draft contract with rbergeron to make sure all's kosher
  4. stickster email Jon Delany again for an update
  5. rbergeron to look into what's needed as far as deposit etc. with MU - what the rules are there


Action items, by person

  1. rbergeron
    1. rbergeron Reserve MU space immediately for at least the last weekend in Jan 2011
    2. rbergeron will confirm hotel space is still available, and get a draft contract from hotel
    3. stickster will review draft contract with rbergeron to make sure all's kosher
    4. rbergeron to look into what's needed as far as deposit etc. with MU - what the rules are there
  2. stickster
    1. stickster will review draft contract with rbergeron to make sure all's kosher
    2. stickster email Jon Delany again for an update


People present (lines said)

  1. stickster (54)
  2. rbergeron (42)
  3. zodbot (4)
  4. Sparks_too (2)


Generated by MeetBot 0.1.4.