#fudcon-planning Meeting

Meeting started by jsmith at 02:07:21 UTC (full logs).

Meeting summary

  1. Introduction (jsmith, 02:08:01)
    1. https://spreadsheets.google.com/ccc?key=0AmzMMPA67hiGdGYxTTZNeUlKMjlRNWpsX0prUmZrVUE&hl=en&authkey=COjBrZoM (jsmith, 02:08:19)
    2. https://fedorahosted.org/fudcon-planning/ticket/82 (igorps, 02:09:36)
    3. https://fedorahosted.org/fudcon-planning/ticket/127 (igorps, 02:15:51)

  2. Ticket #127 (jsmith, 02:16:48)
    1. this ticket was updated for a discount of $100 (igorps, 02:17:03)
    2. AGREED: to sponsor Ticket #127 (jsmith, 02:23:15)
    3. ACTION: jsmith to update ticket #127 (jsmith, 02:23:22)
    4. https://fedorahosted.org/fudcon-planning/ticket/131 (igorps, 02:23:55)
    5. https://fedorahosted.org/fudcon-planning/ticket/136 (igorps, 02:33:08)

  3. Ticket #136 (jsmith, 02:33:17)
    1. AGREED: Subsidy for $500 USD + room for ticket #136 (jsmith, 02:37:02)
    2. ACTION: jsmith to update ticket #136 (jsmith, 02:37:11)
    3. https://fedorahosted.org/fudcon-planning/ticket/137 (aeperezt, 02:39:23)

  4. Ticket #137 (jsmith, 02:40:44)
    1. AGREED: Defer on ticket #137, so we can ask if Sugar Labs can sponsor him or find out more information about him (jsmith, 02:46:30)
    2. ACTION: jsmith to update ticket #137 (jsmith, 02:46:39)
    3. https://fedorahosted.org/fudcon-planning/ticket/135 (aeperezt, 02:47:07)
    4. ACTION: igorps to contact Sugar Labs regarding potential sponsorship for ticket #137 (jsmith, 02:48:17)

  5. Ticket 135 (jsmith, 02:48:29)
    1. AGREED: to cover room for ticket #135, but not plane flight (jsmith, 02:55:42)
    2. ACTION: jsmith to update ticket #135 (jsmith, 02:55:50)
    3. https://fedorahosted.org/fudcon-planning/ticket/134 (igorps, 02:57:26)
    4. https://fedorahosted.org/fudcon-planning/ticket/92 (igorps, 02:57:43)

  6. Ticket #92 (jsmith, 03:02:13)
    1. AGREED: to subsidize ticket #92 (jsmith, 03:08:41)
    2. ACTION: jsmith to update ticket #92 (jsmith, 03:08:49)

  7. Ticket 134 (jsmith, 03:10:28)
    1. AGREED: Defer on ticket #134, pending more information regarding possible sponsorship by Red Hat (jsmith, 03:13:51)
    2. ACTION: jsmith to update ticket #134 (jsmith, 03:14:01)
    3. AGREED: Stop the meeting for now, and pick back up in the next subsidy meeting, when we have more answers regarding availability of additional villas (jsmith, 03:38:44)
    4. ACTION: aeperezt to find out if more villas are available, and if so, reserve two (if possible) (jsmith, 03:39:03)

  8. Any other business? (jsmith, 03:39:15)
    1. ACTION: jsmith to begin purchasing airline tickets for subsidized travelers (jsmith, 03:41:53)


Meeting ended at 03:44:08 UTC (full logs).

Action items

  1. jsmith to update ticket #127
  2. jsmith to update ticket #136
  3. jsmith to update ticket #137
  4. igorps to contact Sugar Labs regarding potential sponsorship for ticket #137
  5. jsmith to update ticket #135
  6. jsmith to update ticket #92
  7. jsmith to update ticket #134
  8. aeperezt to find out if more villas are available, and if so, reserve two (if possible)
  9. jsmith to begin purchasing airline tickets for subsidized travelers


Action items, by person

  1. aeperezt
    1. aeperezt to find out if more villas are available, and if so, reserve two (if possible)
  2. igorps
    1. igorps to contact Sugar Labs regarding potential sponsorship for ticket #137
  3. jsmith
    1. jsmith to update ticket #127
    2. jsmith to update ticket #136
    3. jsmith to update ticket #137
    4. jsmith to update ticket #135
    5. jsmith to update ticket #92
    6. jsmith to update ticket #134
    7. jsmith to begin purchasing airline tickets for subsidized travelers


People present (lines said)

  1. jsmith (132)
  2. igorps (107)
  3. aeperezt (60)
  4. inode0 (28)
  5. dgilmore (23)
  6. zodbot (14)
  7. Wolnei (6)
  8. potty (6)
  9. rrix (6)
  10. asalles (4)
  11. rbergeron (3)
  12. pcorrales (3)
  13. geek_cl (3)
  14. asalles2 (3)


Generated by MeetBot 0.1.4.