#fudcon-planning: FUDCon Milan Planning Meeting

Meeting started by jsmith at 15:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:01:08)
    1. jsmith, jreznik, and rbergeron present (jsmith, 15:04:52)
    2. samuele present as well (jsmith, 15:05:11)
    3. fcrippa is here as well (jsmith, 15:05:28)

  2. Status update (jsmith, 15:05:46)
    1. Shared google doc is at https://docs.google.com/present/view?id=0AeyWt8b_1abLZG56Y3Q0Yl8wZzN0ampzZmI&authkey=CN_BgLkK&hl=en_US (jsmith, 15:13:59)
    2. http://fedoraproject.org/wiki/FUDCon:Bid_for_Milan_2011 (fcrippa, 15:14:37)

  3. Location (jsmith, 15:16:31)
    1. ACTION: fcrippa to update the wiki with location and lodging information (jsmith, 15:22:49)

  4. Schedule (jsmith, 15:23:18)
    1. Waiting on the University to finish creating the conference schedule for barcamp/hackfest sessions (jsmith, 15:34:06)
    2. Social events schedule making fairly good progress (jsmith, 15:34:33)

  5. 30 minute break, we'll return at 16:00 UTC (jsmith, 15:35:36)
  6. Brainstorming Tickets to be filed (rbergeron, 15:36:38)
    1. Tickets that need to be filed in the FUDCon:Milan Trac (rbergeron, 15:36:51)
    2. If they should be addressed at next meeting, please add "emea-meeting" somewhere in your #info / #idea (jsmith, 15:37:37)
    3. create shared spreadsheet for budget tracking. link to bottom of wiki page. emea-meeting. (rbergeron, 15:38:31)
    4. Hotel information. Need to confirm a hotel, if there is a centralized hotel. Need to know cost, location, if there is a block, how many rooms are in the block. emea-meeting (rbergeron, 15:39:05)
    5. IDEA: Allocate budget for travel subsidies, and start subsidy process as soon as possible. emea-meeting (jsmith, 15:39:26)
    6. IDEA: Tee-shirts - cost estimate, purchase, design, etc. tickets. (rbergeron, 15:44:15)
    7. IDEA: FUDPub Ordering, reservations, confirmation. Need to find out if there are any costs associated with reservations, and who will pay. (rbergeron, 15:44:54)
    8. IDEA: FUDPub Food. Ordering, reservatoins, who will pay. (rbergeron, 15:45:09)
    9. IDEA: Ticket for estimating costs for possible breakfast or lunch on-site. (rbergeron, 15:48:26)
    10. IDEA: Ticket for moving local information / dining options from Bid Page to FUDCON:Milan_2011 page. (rbergeron, 15:51:08)
    11. IDEA: Ticket for moving anything that should be permanent on the FUDCON:Milan_2011 over from the bid page. (rbergeron, 15:51:25)
    12. IDEA: Someone to propose a list of "missing information" from the final wiki page, so we can nail that stuff down. Perhaps via mailing list would be good. (rbergeron, 15:52:22)
    13. IDEA: Ticket for transportation information (map to university, social events, hotel, etc.) (jsmith, 15:52:45)
    14. IDEA: Ticket for wireless information/coordination with University. emea-meeting (rbergeron, 15:53:44)
    15. it says wireless is free at the venue, but want to make sure they can accommodate mass # of people, and that appropriate ports are opened. (rbergeron, 15:54:13)
    16. IDEA: Ticket for booklet design and for booklet production (jsmith, 15:54:15)
    17. IDEA: Ticket for supplies / signage needed. (rbergeron, 15:54:49)

  7. Back to the meeting... (rbergeron, 15:58:35)
    1. FUDCon Planning tickets are at http://fedorahosted.org/fudcon-planning/ (jsmith, 16:20:20)

  8. Any other questions/business? (jsmith, 16:22:37)


Meeting ended at 16:24:17 UTC (full logs).

Action items

  1. fcrippa to update the wiki with location and lodging information


Action items, by person

  1. fcrippa
    1. fcrippa to update the wiki with location and lodging information


People present (lines said)

  1. rbergeron (131)
  2. jsmith (101)
  3. fcrippa (88)
  4. jreznik (21)
  5. zodbot (6)
  6. mmaslano (5)
  7. samuele (2)


Generated by MeetBot 0.1.4.