#fudcon-planning: FUDCon EMEA Planning meeting
Meeting started by jsmith at 15:02:21 UTC
(full logs).
Meeting summary
- Roll Call (jsmith, 15:02:36)
- Updates (jsmith, 15:05:22)
- http://www.pubblicarrello.com/it/index.php?id=149
(fcrippa,
15:35:39)
- ACTION: fcrippa to
send on Wednesday the final selection of quotations for the
hotel (fcrippa,
15:44:36)
- ACTION: all of us
make a decision about how many rooms we want to sponsor on
Firday (fcrippa,
15:44:59)
- ACTION: fcrippa and
tatica: setup a meeting with samuele for some 'awesome artwork'
;-) (fcrippa,
15:46:06)
- tickets (jsmith, 15:50:33)
- Any other business? (jsmith, 15:54:35)
Meeting ended at 16:02:28 UTC
(full logs).
Action items
- fcrippa to send on Wednesday the final selection of quotations for the hotel
- all of us make a decision about how many rooms we want to sponsor on Firday
- fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)
Action items, by person
- fcrippa
- fcrippa to send on Wednesday the final selection of quotations for the hotel
- fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)
- tatica
- fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)
People present (lines said)
- fcrippa (126)
- tatica (50)
- rbergeron (33)
- jsmith (29)
- gomix (8)
- zodbot (4)
- Southern_Gentlem (1)
Generated by MeetBot 0.1.4.