#fudcon-planning: FUDCon Milan Subsidy Meeting

Meeting started by jsmith at 15:04:49 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:05:18)
  2. Introduction (jsmith, 15:09:36)
    1. Subsidy spreadsheet is at https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc&hl=en_US (jsmith, 15:11:03)
    2. Subsidy tickets are at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Milan+2011&type=Funding+request&order=priority (jsmith, 15:11:18)

  3. Ticket 205 - Zoltan Hoppar and Gergely Rakosi (jsmith, 15:14:35)
    1. AGREED: Fund ticket 205 for hotel room for Zoltan and Gergely, as well as 150 Euros for fuel (jsmith, 15:22:06)

  4. Ticket 206 - Robert Scheck (jsmith, 15:24:18)
    1. AGREED: to fund ticket 206: 133 Euros for airfare, plus hotel room for Robert Scheck (jsmith, 15:26:40)

  5. Ticket 210: Pavel Zhukov (jsmith, 15:27:54)
    1. AGREED: fund ticket 210 for Pavel Zhukov: 420 Euros for flight, plus hotel room (jsmith, 15:33:57)

  6. Ticket 214: Gianluca Sforna (jsmith, 15:35:02)
    1. AGREED: to fund ticket 214 for Gianluca Sforna (120 Euros for train tickets, plus hotel room) (jsmith, 15:36:59)
    2. AGREED: to fund ticket 165 for Abdel Martinez (1100 Euros for flight + hotel) (jsmith, 15:57:01)
    3. AGREED: to fund ticket 167 for Truong Anh Tuan for 630 Euros for flight, plus hotel (jsmith, 15:57:33)

  7. summary (jsmith, 15:58:01)
  8. Any other business? (jsmith, 16:00:38)


Meeting ended at 16:02:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (115)
  2. Southern_Gentlem (32)
  3. fcrippa (23)
  4. tatica (11)
  5. zodbot (4)
  6. gomix (4)


Generated by MeetBot 0.1.4.