#fudcon-planning: FUDCon Milan planning meeting

Meeting started by jsmith at 15:04:16 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:04:38)
  2. Status update: Hotel (jsmith, 15:07:09)
    1. 24 rooms (of the 30 rooms reserved) have been allocated so far (jsmith, 15:09:50)

  3. FUDPub (jsmith, 15:10:02)
    1. ACTION: fcrippa to add information to the wiki about how to get to FUDPub (jsmith, 15:21:33)

  4. Booklet (jsmith, 15:22:45)
    1. ACTION: jsmith to decide where to print booklets (fcrippa, 15:29:19)

  5. Posters/Signs/Artwork (jsmith, 15:29:55)
  6. T-shirts (jsmith, 15:34:37)
    1. t-shirts were sent to the printing company two days ago (jsmith, 15:35:09)

  7. Food/catering (jsmith, 15:36:18)
  8. Budget (jsmith, 15:43:08)
    1. https://docs.google.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB (fcrippa, 15:43:37)
    2. https://docs.google.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB (jsmith, 15:43:46)
    3. ACTION: fcrippa to include directions to the univeristy and how to find the right building at the university in the wiki page (fcrippa, 15:50:17)

  9. Any other topics for discussion today? (jsmith, 15:50:48)
    1. ACTION: jsmith to follow up on badge creation script (jsmith, 16:06:53)


Meeting ended at 16:14:49 UTC (full logs).

Action items

  1. fcrippa to add information to the wiki about how to get to FUDPub
  2. jsmith to decide where to print booklets
  3. fcrippa to include directions to the univeristy and how to find the right building at the university in the wiki page
  4. jsmith to follow up on badge creation script


Action items, by person

  1. fcrippa
    1. fcrippa to add information to the wiki about how to get to FUDPub
    2. fcrippa to include directions to the univeristy and how to find the right building at the university in the wiki page
  2. jsmith
    1. jsmith to decide where to print booklets
    2. jsmith to follow up on badge creation script


People present (lines said)

  1. fcrippa (148)
  2. jsmith (101)
  3. zodbot (5)
  4. tatica (5)
  5. pandaconstantin (1)
  6. rbergeron (0)


Generated by MeetBot 0.1.4.