#fudcon-planning: FUDCon India planning meeting

Meeting started by jsmith at 13:11:36 UTC (full logs).

Meeting summary

  1. Status updates (jsmith, 13:11:50)
    1. http://log.amitshah.net/2011/10/fudcon-pune-money-notes.html (mether, 13:12:28)
    2. http://fudcon.in/content/fudcon-pune-pacing (mether, 13:14:07)
    3. http://fudcon.in/pune/accommodation (mether, 13:18:29)
    4. http://fudcon.in/pune/travel (mether, 13:18:41)
    5. ACTION: jsmith to follow up on press release (jsmith, 13:35:41)

  2. Any other business? Questions? Concerns? (jsmith, 13:36:58)


Meeting ended at 13:39:29 UTC (full logs).

Action items

  1. jsmith to follow up on press release


Action items, by person

  1. jsmith
    1. jsmith to follow up on press release


People present (lines said)

  1. mether (42)
  2. jsmith (34)
  3. zodbot (4)
  4. bckurera (2)


Generated by MeetBot 0.1.4.