#fudcon-planning: FUDCon Lawrence subsidy meeting #2
Meeting started by ianweller at 20:18:23 UTC
(full logs).
Meeting summary
- 377 Gent Thaci https://fedorahosted.org/fudcon-planning/ticket/377 (ianweller, 20:19:49)
- AGREED: +1 gent
thaci (ianweller,
20:28:54)
- 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400 (ianweller, 20:29:46)
- 375 Pierre-Yves Chibon https://fedorahosted.org/fudcon-planning/ticket/375 (ianweller, 20:31:16)
- pingou already paid out of discretionary
(ianweller,
20:33:29)
- ACTION: rbergeron
make note of that in ticket and close ticket if needed (ianweller,
20:33:38)
- international tickets (ianweller, 20:41:15)
- ACTION: rbergeron ask
for more info on shaiton's ticket (ianweller,
20:57:56)
- AGREED: approve 382
sophiekovalevsky (ianweller,
21:00:17)
Meeting ended at 21:26:43 UTC
(full logs).
Action items
- rbergeron make note of that in ticket and close ticket if needed
- rbergeron ask for more info on shaiton's ticket
Action items, by person
- rbergeron
- rbergeron make note of that in ticket and close ticket if needed
- rbergeron ask for more info on shaiton's ticket
People present (lines said)
- ianweller (58)
- inode0 (43)
- rbergeron (33)
- suehle1 (22)
- LoKoMurdoK (21)
- zodbot (5)
- itamarjp (1)
- aeperezt (1)
- Southern_Gentlem (1)
Generated by MeetBot 0.1.4.