#fudcon-planning: FUDCon Lawrence subsidy meeting #3

Meeting started by ianweller at 18:01:02 UTC (full logs).

Meeting summary

  1. 378: Funding request for Kévin Raymond (shaiton) https://fedorahosted.org/fudcon-planning/ticket/378 (ianweller, 18:09:37)
  2. (ianweller, 18:17:12)
    1. AGREED: approve 407 (ianweller, 18:19:22)
    2. AGREED: approve 380, 378, 412, 400 pending completion of ticket (ianweller, 18:34:37)


Meeting ended at 18:36:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ianweller (55)
  2. rbergeron (39)
  3. suehle (37)
  4. inode0 (31)
  5. zodbot (2)


Generated by MeetBot 0.1.4.